
<!DOCTYPE html>
<html>
<head>
            <script type="text/javascript">
            var themeCookie = 'light';

            var cookieName = 'hb-theme';

            if (window.matchMedia('(prefers-color-scheme: dark)').matches) {
                themeCookie = 'dark';
            } else if (window.matchMedia('(prefers-color-scheme: light)').matches) {
                themeCookie = 'light';
            }

            var cookiearray = document.cookie.split(';');

            // Now take key value pair out of this array
            if (document.cookie) {
                for (var i = 0; i < cookiearray.length; i++) {
                    var name = cookiearray[i].split('=')[0].trim();
                    var value = cookiearray[i].split('=')[1].trim();

                    if (name === cookieName) {
                        themeCookie = value;
                    }
                }
            }

                        function SetDarkMode() {
                if (themeCookie) {
                    document.querySelector('html').setAttribute('data-theme', themeCookie);
                }
            }

            SetDarkMode();
                    </script>
    
    
                    <meta charset="UTF-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name='webgains-site-verification' content='wleqbtam' /><meta name="viewport"
                  content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no, shrink-to-fit=no"><title>Buju Banton Feat. Tory Lanez &quot;Trust (Remix)&quot; Single Stream | HYPEBEAST</title><meta name="description" content="Buju Banton Tags Tory Lanez for &quot;Trust (Remix)&quot;: An unexpected collab from Lanez &amp; the reggae dancehall legend."/><link rel="stylesheet" href="https://static.hypebeast.com/dist/styles/hypebeast.css?n0sg4il3"/><link rel="stylesheet" href="https://static.hypebeast.com/dist/hypebeast/sprite.css?n0sg4il3" rel="preload"/><link rel="stylesheet" href="https://static.hypebeast.com/dist/styles/hypebeast-post.css?n0sg4il3"/><script type="text/javascript">
                var hypebeast = hypebeast || {};
                                hypebeast.dfpID = '1015938';
                                hypebeast.hypebeastLogUrl = 'https://log.hypebeast.com/v1/systems/hypebeast/batchEvents/';
                hypebeast.hypebeastLogRegion = 'en';
                hypebeast.siteName = 'HYPEBEAST';
                hypebeast.ajaxNativeAdUrl = 'https://hypebeast.com/_ajax/native-ad';
                hypebeast.ajaxNativeSponsorAdUrl = 'https://hypebeast.com/_ajax/native-sponsor-ad';
                hypebeast.registerSuccessUrl = 'https://hypebeast.com/register/success';
                hypebeast.searchUrl = 'https://hypebeast.com/search';
            </script><script type="application/ld+json">
            {
                "@context" : "http://schema.org",
                "@type" : "Organization",
                "url" : "https://hypebeast.com/",
                "logo" : "https://static.hypebeast.com/images/hypebeast2018/logo.png?n0sg4il3",
                "sameAs" : [
                    "https://www.facebook.com/hypebeast",
                    "https://www.twitter.com/hypebeast",
                    "https://www.instagram.com/hypebeast",
                    "https://www.youtube.com/HypebeastTV",
                    "https://itunes.apple.com/app/hypebeast/id986768161",
                    "https://play.google.com/store/apps/details?id=com.hypebeast.editorial"
                ],
                "founder": "Kevin Ma",
                "foundingDate": "2005",
                "legalName": "Hypebeast Hong Kong Limited",
                "location": {
                    "@type": "Place",
                    "address": {
                        "@type": "PostalAddress",
                        "addressLocality": "Hypebeast Hong Kong Limited, 10/F, KC100, 100 Kwai Cheong Road, Kwai Chung, Hong Kong"
                    }
                },
                "telephone": "+852 3563 9035"
            }
            </script><script>
                dataLayer = window.dataLayer || [];
                dataLayer.push({ 'userRegion': 'AMER' });
                dataLayer.push({ 'consent': (document.cookie.match('(^|; )' + 'OptanonAlertBoxClosed' + '=([^;]*)') || 0)[2] ? 'yes' : 'no' });
                            </script><script>
        dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType': 'post' });
        dataLayer.push({ 'postId': 'en4948132' });
    </script><!-- Rakuten --><script>
                dataLayer = window.dataLayer || [];
        dataLayer.push({ 'Rakutenkey' : 'automate_hben_web_organic_article:4948132' });
        dataLayer.push({ 'RakutenApply': 'true' });
            </script><script>
                dataLayer = window.dataLayer || [];
        dataLayer.push({'pageType': 'post'});
        dataLayer.push({'postId': 'en4948132'});
            </script><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-68NN"
                        height="0" width="0"
                        style="display:none;visibility:hidden"></iframe></noscript><script>(function (w, d, s, l, i) {
                    w[l] = w[l] || [];
                    w[l].push({
                        'gtm.start':
                            new Date().getTime(), event: 'gtm.js'
                    });
                    var f = d.getElementsByTagName(s)[0],
                        j = d.createElement(s),
                        dl = l != 'dataLayer' ? '&l=' + l : '';
                    j.async = true;
                    j.src =
                        '//www.googletagmanager.com/gtm.js?id=' + i + dl;
                    f.parentNode.insertBefore(j, f);
                })(window, document, 'script', 'dataLayer', 'GTM-68NN');
            </script><!-- End Google Tag Manager --><!-- Google Analytics --><script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments);
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m);
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

                                                ga('create', 'UA-546583-1', 'auto', { 'useAmpClientId': true });
                ga('require', 'GTM-MSNGKV9');
                ga('require', 'displayfeatures');
                ga('require', 'eventTracker');
                ga('require', 'impressionTracker', {"attributePrefix":"ga-impression-"});
                                                ga('send', 'pageview', {'dimension3':'March', 'dimension4':'2020', 'dimension5':'Sophie Caraan', 'dimension6':'Music', 'dimension7':'21', 'dimension15': '4948132'});
                            </script><!-- End Google Analytics --><!-- Page hiding snippet (recommended)  --><style>.async-hide {
                    opacity: 0 !important
                } </style><script>(function (a, s, y, n, c, h, i, d, e) {
                    s.className += ' ' + y;
                    h.start = 1 * new Date;
                    h.end = i = function () {
                        s.className = s.className.replace(RegExp(' ?' + y), '');
                    };
                    (a[n] = a[n] || []).hide = h;
                    setTimeout(function () {
                        i();
                        h.end = null;
                    }, c);
                    h.timeout = c;
                })(window, document.documentElement, 'async-hide', 'dataLayer', 4000,
                    { 'GTM-MSNGKV9': true });</script><script type="text/javascript">
                // Register Facebook callback
                window.fbAsyncInit = function () {
                    FB.init({
                        appId: 143325845706356,
                        status: true,
                        xfbml: true,
                        version: 'v2.10'
                    });
                };
            </script>    

    <meta property="fb:app_id" content="143325845706356"/>
            <meta property="fb:pages"
              content="10862404186,317794296932,373577572727153,675268962502985,1037470986391901,324555257962235,898679466908196,137598866658599,191202487943746,1749452888713309"/>
            <link rel="icon" type="image/x-icon" href="https://static.hypebeast.com/images/hypebeast/favicon/favicon.ico?n0sg4il3"/>
        <link href="https://static.hypebeast.com/images/hypebeast/favicon/apple-icon-120x120.png?n0sg4il3" rel="apple-touch-icon"/>
        <link href="https://static.hypebeast.com/images/hypebeast/favicon/apple-icon-152x152.png?n0sg4il3" rel="apple-touch-icon"
              sizes="152x152"/>
        <link href="https://static.hypebeast.com/images/hypebeast/favicon/apple-icon-180x180.png?n0sg4il3" rel="apple-touch-icon"
              sizes="180x180"/>
        <link href="https://static.hypebeast.com/images/hypebeast/favicon/android-icon-192x192.png?n0sg4il3" rel="icon" sizes="192x192"/>
        <link rel="manifest" href="https://static.hypebeast.com/manifest.json?n0sg4il3">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage"
              content="https://static.hypebeast.com/images/hypebeast/favicon/android-icon-192x192.png?n0sg4il3">
        <meta name="theme-color" content="#ffffff">
    
                <meta name="news_keywords"
              content="Tory Lanez,Buju Banton"/>
            
    <script type="text/javascript">
        hypebeast.firebaseServiceWorkerUrl = '/firebase-messaging-sw.js?n0sg4il3';
        hypebeast.firebaseSubscribeUrl = 'https://hypebeast.com/firebase-subscribe';
        hypebeast.firebaseConfig = {"messagingSenderId":"438709611408"};
        hypebeast.firebaseVAPID = 'BHow_6ysEDZAvfQGt_GGhX7FB9LLDysN4ouhd91lUxeD7eHMEpWH6JatF-xexZunANRlGq-s2feHvrcuoyygfiQ';
        hypebeast.facebookOauthUrl = "https://hypebeast.com/login/facebook";
        hypebeast.systemName = 'hypebeast';
        hypebeast.token = '';
    </script>

    <!-- OneTrust Cookies Consent Notice start -->
            <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true"
                type="text/javascript" charset="UTF-8"
                data-domain-script="16af41fd-4ab4-4472-a061-0b45c20b3f93"></script>
        <script type="text/javascript">
        function OptanonWrapper() {
        }
    </script>
    <!-- OneTrust Cookies Consent Notice end -->


            <meta property="og:title" content="Buju&#x20;Banton&#x20;Tags&#x20;Tory&#x20;Lanez&#x20;for&#x20;&quot;Trust&#x20;&#x28;Remix&#x29;&quot;"/>
        <meta property="og:url" content="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream"/>
        <meta property="og:description"
              content="An&#x20;unexpected&#x20;collab&#x20;from&#x20;Lanez&#x20;&amp;&#x20;the&#x20;reggae&#x20;dancehall&#x20;legend."/>
        <meta property="og:image" content="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Ftw-buju-banton-tory-lanez-trust-remix-single-stream.jpg?w=960&cbr=1&q=90&fit=max"/>
        <meta property="og:type" content="article"/>
        <meta property="og:site_name" content="HYPEBEAST"/>
                    <link rel="amphtml" href="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream?amp=1">
                            <link rel="canonical" href="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream">

        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@hypebeast"/>
        <meta name="twitter:creator" content="@hypebeast"/>
        <meta name="twitter:title" content="Buju&#x20;Banton&#x20;Tags&#x20;Tory&#x20;Lanez&#x20;for&#x20;&quot;Trust&#x20;&#x28;Remix&#x29;&quot;"/>
        <meta name="twitter:image" content="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Ftw-buju-banton-tory-lanez-trust-remix-single-stream.jpg?w=960&cbr=1&q=90&fit=max">
        <meta name="twitter:domain" content="https://hypebeast.com/"/>
    
    <script>
        var hypebeast = hypebeast || {};
        hypebeast.ajaxurlPoll = "https://hypebeast.com/_ajax/poll";
    </script>
            
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type":"WebPage",
            "@id":"https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream"
        },
        "headline": "Buju Banton Tags Tory Lanez for &quot;Trust (Remix)&quot;",
        "datePublished": "2020-03-21T07:06:54Z",
        "dateModified": "2020-03-21T07:06:54Z",
        "publisher": {
            "@type": "Organization",
            "name": "HYPEBEAST",
            "logo": {
                "@type": "ImageObject",
                "url": "https://static.hypebeast.com/images/hypebeast/logo.png?n0sg4il3"
            }
        },
        "author": {
            "@type": "Person",
            "name": "Sophie Caraan"
        },
        "image": {
            "@type": "ImageObject",
            "url": "https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fbuju-banton-tory-lanez-trust-remix-single-stream-0.jpg?w=960&cbr=1&q=90&fit=max",
            "height": 640,
            "width": 960
        }
    }
</script>    </head>

<body class="editorial_post env-prod locale-en  post-page"
      data-locale="en"
>

<div id="root">
                                <div class="leaderboard-wrapper top-unit">
                                                        
                
    
            <div class="inner-container">
            <div class="inner-content">
                <div data-adunit="Hypebeast_Allpages_Top_728x90"
                     class="prod adunit leaderboard page- lazy-load"
                     data-dimensions="100x100,320x100,728x90,970x250,300x250,320x50,1600x400,800x400,400x200"
                     data-size-mapping="leaderboard-top"
                     data-sortable="true"
                     data-targeting='{"HBSiteLoc":["ros","article"],"HBSiteCat":["music","tory-lanez","buju-banton"],"HBSitePage":"0","HBSiteLang":"en","country":"us","region":"amer","HBArticle":"4948132","HBBlacklist":"1","adPosition":"top","sortable":"true"}'></div>
            </div>
        </div>
                                                                                                                                </div>
        
                    <header id="page-header">
                        <div id="header-wrapper" class="switch"><div id="main-header" class="container-fluid switch"><div class="hamburger d-md-none"
                 ga-on="click"
                 ga-event-category="burger menu"
                 ga-event-action="clicks_burger_icon"><a href="#" id="mobile-menu-toggle"><span class="sprite sprite-hamburger"></span></a></div><div class="logo"><a href="https://hypebeast.com/"><img class="img-fluid" src="https://static.hypebeast.com/images/hypebeast2018/hypebeast-logo.svg?n0sg4il3" alt="HYPEBEAST"></a></div><div class="categories"><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav main"><li itemprop="name" ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/fashion" class="category d-none d-md-inline nav-item"><a href="https://hypebeast.com/fashion" title="FASHION" itemprop="url">Fashion</a></li><li itemprop="name" ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/footwear" class="category d-none d-md-inline nav-item"><a href="https://hypebeast.com/footwear" title="FOOTWEAR" itemprop="url">Footwear</a></li><li itemprop="name" ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/music" class="category d-none d-xl-inline nav-item"><a href="https://hypebeast.com/music" title="MUSIC" itemprop="url">Music</a></li><li itemprop="name" ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/videos" class="category d-none d-lg-inline nav-item"><a href="https://hypebeast.com/videos" title="VIDEOS" itemprop="url">Videos</a></li><li itemprop="name" ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/radio" class="category d-none d-lg-inline nav-item"><a href="https://hypebeast.com/radio" title="RADIO" itemprop="url">Radio</a></li><li itemprop="name" ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/arts" class="category d-none d-lg-inline nav-item"><a href="https://hypebeast.com/arts" title="ARTS" itemprop="url">Arts</a></li><li itemprop="name" ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/trading-post" class="category d-none d-lg-inline nav-item"><a href="https://hypebeast.com/trading-post" title="TRADING-POST" itemprop="url">Trading Post</a></li><li class="category dropdown more-section d-none d-md-inline nav-item"><a href="#" class="d-flex align-items-center"><span class="sprite sprite-more-menu"></span></a><ul class="header-dropdown-menu more-section-menu"><li class="categories dropdown-item"><ul><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/music"><a href="https://hypebeast.com/music" title="Music" class="d-block d-xl-none">Music</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/videos"><a href="https://hypebeast.com/videos" title="Videos" class="d-block d-lg-none">Videos</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/radio"><a href="https://hypebeast.com/radio" title="Radio" class="d-block d-lg-none">Radio</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/arts"><a href="https://hypebeast.com/arts" title="Arts" class="d-block d-lg-none">Arts</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/trading-post"><a href="https://hypebeast.com/trading-post" title="Trading-post" class="d-block d-lg-none">Trading Post</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/editorial"><a href="https://hypebeast.com/editorial" title="Editorial" class>Editorial</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/design"><a href="https://hypebeast.com/design" title="Design" class>Design</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/tech"><a href="https://hypebeast.com/tech" title="Tech" class>Tech</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/entertainment"><a href="https://hypebeast.com/entertainment" title="Entertainment" class>Entertainment</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/gaming"><a href="https://hypebeast.com/gaming" title="Gaming" class>Gaming</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/automotive"><a href="https://hypebeast.com/automotive" title="Automotive" class>Automotive</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/food-beverage"><a href="https://hypebeast.com/food-beverage" title="Food-beverage" class>Food & Beverage</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/travel"><a href="https://hypebeast.com/travel" title="Travel" class>Travel</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/sports"><a href="https://hypebeast.com/sports" title="Sports" class>Sports</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/magazine" class="sub-categories"><a href="/magazine" title="Magazine">Magazine</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/brands" class="sub-categories"><a href="https://hypebeast.com/directory" title="Directory">Directory</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/guides" class="sub-categories"><a href="/guides" title="Guides">Guides</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_category" ga-event-label="https://hypebeast.com/hb100/2019" class="sub-categories"><a href="https://hypebeast.com/hb100/2019" title="HB100" class="hb100" target="_blank" rel="noopener">HB100</a></li><li class="third-categories"><a href="/about" title="About Us">About Us</a></li><li class="third-categories"><a href="/jobs" title="Jobs">Jobs</a></li></ul></li></ul></li></ul></div><div class="aside"><ul class="nav aside"><li class="social dropdown d-none d-md-flex nav-item"><a href="#" class="d-flex align-items-center">Follow <span class="sprite sprite-angle-down-16"></span></a><ul class="header-dropdown-menu social-menu"><li class="dropdown-item"><ul class="social-icons mb-3"><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_socials" ga-event-label="https://www.facebook.com/hypebeast"><a class="facebook social" target="_blank" rel="noopener" href="https://www.facebook.com/hypebeast"><span class="sprite sprite-social-facebook-black-32"></span></a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_socials" ga-event-label="https://instagram.com/hypebeast"><a class="instagram social" target="_blank" rel="noopener" title="Instagram" href="https://instagram.com/hypebeast"><span class="sprite sprite-social-instagram-black-32"></span></a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_socials" ga-event-label="https://www.youtube.com/hypebeast?sub_confirmation=1"><a class="youtube social" target="_blank" rel="noopener" title="Youtube" href="https://www.youtube.com/hypebeast?sub_confirmation=1"><span class="sprite sprite-social-youtube-black-32"></span></a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_socials" ga-event-label="https://twitter.com/HYPEBEAST"><a class="twitter social" target="_blank" rel="noopener" title="Twitter" href="https://twitter.com/HYPEBEAST"><span class="sprite sprite-social-twitter-black-32"></span></a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_socials" ga-event-label="https://discordapp.com/invite/RTNQmeX"><a class="discord social" target="_blank" rel="noopener" title="Discord" href="https://discordapp.com/invite/RTNQmeX"><span class="sprite sprite-social-discord-black-32"></span></a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_socials" ga-event-label="https://flipboard.com/@hypebeast"><a class="flipboard social" target="_blank" rel="noopener" title="Flipboard" href="https://flipboard.com/@hypebeast"><span class="sprite sprite-social-flipboard-black-32"></span></a></li></ul></li><li class="dropdown-item"><ul class="newsletter-menu"><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_newsletter_signup" ga-event-label><div class="newsletter-msg">Subscribe To HYPEBEAST</div><div class="newsletter-description">With instant updates and exclusive deals</div><form class="header-newsletter-signup-form" action="/newsletter" method="POST" rel="noopener"><div class="input-group"><input class="newsletter-email" name="email" size="16" type="email" placeholder="Enter your email address" required><input name="source" value="Newsletter Main Nav" type="hidden"><button class="input-group-btn" type="submit">Subscribe</button></div></form></li></ul></li><li class="dropdown-item"><ul class="app-icons"><li><a class="" target="_blank" href="https://hypebeast.com/app/"><span class="sprite sprite-app-store-en"></span></a></li><li><a class="" target="_blank" href="https://hypebeast.com/app/"><span class="sprite sprite-google-play-en"></span></a></li></ul></li></ul></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_hbx_store" ga-event-label="Clicks" class="store d-none d-md-flex nav-item"><a href="https://hbx.com?utm_source=hypebeast.com&utm_medium=referral&utm_campaign=hypebeast.com_top_area_button" title="HBX. Curated Fashion Products From Around The World" target="_blank">Store</a></li><li ga-on="click" ga-event-category="dark_mode" ga-event-action="clicks_dark_mode" ga-event-label="Clicks" class="dark-mode d-none d-md-flex nav-item"><a href="#" class="d-flex align-items-center"><span class="sprite sprite-nav-dark-outline"></span><span class="sprite sprite-nav-sun"></span></a></li><li class="locale dropdown d-none d-md-flex nav-item"><a href="#" class="current-locale d-flex align-items-center"><span class="sprite sprite-globe-na"></span></a><ul class="header-dropdown-menu locale-menu"><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_languages" ga-event-label><a href="/change-language?locale=en">English</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_languages" ga-event-label><a href="/change-language?locale=hk">繁體中文</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_languages" ga-event-label><a href="/change-language?locale=cn">简体中文</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_languages" ga-event-label><a href="/change-language?locale=jp">日本語</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_languages" ga-event-label><a href="/change-language?locale=kr">한국어</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_languages" ga-event-label><a href="/change-language?locale=fr">Français</a></li></ul></li><li class="account dropdown d-none d-lg-flex nav-item"><a href="/register?_target_path=https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream" class="current-account d-flex align-items-center"><span class="sprite sprite-login"></span></a><ul class="header-dropdown-menu account-menu"><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_account_login" ga-event-label><a href="/login?_target_path=https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream" class="login d-flex justify-content-between"><span>Login</span><span class="sprite sprite-arrow-right"></span></a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_account_register" ga-event-label><a href="/register?_target_path=/register/success&_locale=en" class="register d-flex justify-content-between"><span>Sign Up</span><span class="sprite sprite-arrow-right"></span></a></li><li><span class="register-msg">For instant updates and exclusive deals at our store</span></li></ul></li><li ga-on="click" ga-event-category="search" ga-event-action="clicks_search" ga-event-label="Clicks" class="search nav-item"><a href="/search" class="d-flex align-items-center"><span class="sprite sprite-search"></span></a></li></ul></div></div></div>            </header>

            <div id="page-header-sticky-position"></div>
        
            
        <div id="post-4948132"
         class="post-container post-status-publish "
         data-post-id="4948132"
         data-post-social-thumbnail="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Ftw-buju-banton-tory-lanez-trust-remix-single-stream.jpg?w=960&cbr=1&q=90&fit=max"
         data-post-page-title="Buju Banton Feat. Tory Lanez &quot;Trust (Remix)&quot; Single Stream | HYPEBEAST"
         data-post-title="Buju Banton Tags Tory Lanez for &quot;Trust (Remix)&quot;"
         data-post-hypes="439"
         data-post-hypes-color="sprite-hype-flame-grey"
         data-post-url="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream"
         data-next-post-url="https://hypebeast.com/2020/3/period-correct-safari-collection-lookbook"
    >
                    <section class="post">
                <div id="post-upper" class="post-upper">
                    <div class="container-fluid">
                                                    <header class="post-header text-center">
                                                                    <h1 class="post-body-title">
                                        <span>Buju Banton Tags Tory Lanez for "Trust (Remix)"</span>
                                    </h1>
                                                                                                    <h2 class="post-body-excerpt">
                                            An unexpected collab from Lanez &#038; the reggae dancehall legend.
                                    </h2>
                                                                <span class="post-body-header-author">
                                        
                    
                                            
        <span class="author-name">By <a class="article-author" rel="author"     ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_author"
    ga-event-label="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream"
 href="https://hypebeast.com/author/sophie-caraan">Sophie Caraan</a></span>
    
                                </span>
                            </header>
                                            </div>

                                                        </div>
                <div class="container-fluid post-lower">
                    <div class="row">
                        <div class="col-post-body col">

                                <div class="post-gallery-container small inner-media">
        



    <div class="gallery-container post-gallery-contain">
        
                                                                
        <div
            class="hb-gallery before-booted full-screen-enabled only-one-cell"
            data-images="[{&quot;annotations&quot;:null,&quot;width&quot;:1200,&quot;height&quot;:800,&quot;caption&quot;:null,&quot;description&quot;:null,&quot;credit&quot;:&quot;Gargamel Music Co.\/Roc Nation&quot;,&quot;src&quot;:&quot;https:\/\/hypebeast.com\/image\/2020\/03\/buju-banton-tory-lanez-trust-remix-single-stream-1.jpg&quot;,&quot;alt&quot;:&quot;Buju Banton tory lanez Trust remix Single Stream chixtape 5 steppaz riddim reggae dancehall&quot;,&quot;creditKey&quot;:&quot;general&quot;}]"
        >
                                                            <div class="carousel-cell landscape"
                     data-gallery-index="1">
                    <div class="carousel-cell-inner-wrapper">
                        <div class="carousel-cell-image-wrapper annotation-container fixed-ratio-3-2">
                            <picture>
                                                                                                        <source srcset="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fbuju-banton-tory-lanez-trust-remix-single-stream-1.jpg?q=90&w=1400&cbr=1&fit=max"
                                            media="(min-width: 1200px)"/>
                                                                                                        <source srcset="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fbuju-banton-tory-lanez-trust-remix-single-stream-1.jpg?q=80&w=1000&cbr=1&fit=max"
                                            media="(min-width: 992px)"/>
                                                                                                                                                    <source
                                            srcset="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fbuju-banton-tory-lanez-trust-remix-single-stream-1.jpg?q=70&w=1125&cbr=1&fit=max"
                                            media="
                                            (min-width: 768px) and (-webkit-min-device-pixel-ratio: 2),
                                            (min-width: 768px) and (min-resolution: 192dpi)
                                        "/>
                                                                        <source srcset="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fbuju-banton-tory-lanez-trust-remix-single-stream-1.jpg?q=75&w=750&cbr=1&fit=max"
                                            media="(min-width: 768px)"/>
                                                                                                                                                    <source
                                            srcset="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fbuju-banton-tory-lanez-trust-remix-single-stream-1.jpg?q=70&w=750&cbr=1&fit=max"
                                            media="
                                            (min-width: 320px) and (-webkit-min-device-pixel-ratio: 2),
                                            (min-width: 320px) and (min-resolution: 192dpi)
                                        "/>
                                                                        <source srcset="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fbuju-banton-tory-lanez-trust-remix-single-stream-1.jpg?q=70&w=500&cbr=1&fit=max"
                                            media="(min-width: 320px)"/>
                                                                                                                                                    <source
                                            srcset="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fbuju-banton-tory-lanez-trust-remix-single-stream-1.jpg?q=70&w=480&cbr=1&fit=max"
                                            media="
                                            (min-width: 0px) and (-webkit-min-device-pixel-ratio: 2),
                                            (min-width: 0px) and (min-resolution: 192dpi)
                                        "/>
                                                                        <source srcset="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fbuju-banton-tory-lanez-trust-remix-single-stream-1.jpg?q=70&w=320&cbr=1&fit=max"
                                            media="(min-width: 0px)"/>
                                
                                <img class="carousel-cell-image"
                                     draggable="false"
                                     src="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fbuju-banton-tory-lanez-trust-remix-single-stream-1.jpg?q=75&w=800&cbr=1&fit=max"
                                     alt="Buju Banton tory lanez Trust remix Single Stream chixtape 5 steppaz riddim reggae dancehall"/>
                            </picture>

                                                    </div>

                        <span class="gallery-image-index"><span class="sprite-gallery-expand"
                                    ga-on="click"
    ga-event-category="gallery post (article page)"
    ga-event-action="clicks_fullscreen"
    ga-event-label="Clicks"

                            ></span></span>
                                                    <div class="gallery-meta-container credit-wrapper">
                                                                                                                                    <div class="spacer"></div>
                                                                                                                                                                            <div class="credit ">Gargamel Music Co./Roc Nation</div>
                                                            </div>
                                            </div>
                </div>
                    </div>
    </div>

    </div>

                                                                                                <div id="post-body-top-bar" class="post-body-top-bar d-block d-lg-none">
                                        <div class="row">
                                            <div class="post-body-top-bar-share-meta-container">
                                                <div class="post-body-top-bar-meta">
                                                    <span class="post-body-top-bar-category">
                                                            
    
    <a href="https://hypebeast.com/music" class="category category-music" title="Music"
                           ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_category"
    ga-event-label="https://hypebeast.com/music"

                >Music</a>
                                                    </span>
                                                    <span class="post-body-top-bar-published">
                                                            <time class="timeago"
          datetime="2020-03-21T07:06:54Z">6 Hrs ago</time>

                                                    </span>
                                                </div>
                                            </div>
                                            <div class="post-body-top-bar-hype-comments-container ">
                                                                    <hype-count :count="439" :color="'sprite-hype-flame-grey'" :breakpoint="'lg'">
            <span class="hype-count">
                <span class="sprite flame sprite-hype-flame-grey"></span>
                439 Hypes
            </span>
        </hype-count>
    
                                                    <span class="disqus-comment-count" data-n-comments="0"><span class="sprite sprite-comments"></span><a href="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream" class="count"
                   ga-on="click"
                   ga-event-category="post box clicks"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream"
                   data-disqus-identifier="4948132 http://hypebeast.com/?p=4948132"
                >0</a><span>&nbsp;</span><a href="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream" class="d-none d-none text"
                   ga-on="click"
                   ga-event-category="post box clicks"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream"
                >Comments</a></span>
                                            </div>
                                        </div>
                                    </div>
                                                                <div class="row post-body">
                                                                            <aside class="post-body-sidebar col-lg-4 d-none d-md-flex">
                                            <div class="post-body-sidebar-upper">
                                                <div class="post-body-sidebar-share d-none d-md-flex">
                                                                                                            <share-buttons
                                                            :data="{&quot;page&quot;:&quot;article page&quot;,&quot;link&quot;:&quot;https%3A%2F%2Fhypebeast.com%2F2020%2F3%2Fbuju-banton-tory-lanez-trust-remix-single-stream&quot;,&quot;name&quot;:&quot;Buju Banton Tags Tory Lanez for \&quot;Trust (Remix)\&quot;&quot;,&quot;image&quot;:{&quot;url&quot;:&quot;https:\/\/image-cdn.hypb.st\/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Ftw-buju-banton-tory-lanez-trust-remix-single-stream.jpg?w=960&amp;cbr=1&amp;q=90&amp;fit=max&quot;}}"
                                                        ></share-buttons>
                                                                                                    </div>
                                                <hr class="sidebar-divider d-none d-lg-block">
                                                <div
                                                    class="post-body-sidebar-category d-none d-lg-block">
                                                                                                                
    
    <a href="https://hypebeast.com/music" class="category category-music" title="Music"
                           ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_category"
    ga-event-label="https://hypebeast.com/music"

                >Music</a>
                                                                                                    </div>
                                                <div class="post-body-sidebar-published d-none d-lg-block">
                                                                                                                <time class="timeago"
          datetime="2020-03-21T07:06:54Z">6 Hrs ago</time>

                                                                                                    </div>
                                                <div class="post-body-sidebar-author mt-1 mb-3 mt-lg-0 mb-lg-0">
                                                                                                                
                    
                                            
        <span class="author-name">By <a class="article-author" rel="author"     ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_author"
    ga-event-label="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream"
 href="https://hypebeast.com/author/sophie-caraan">Sophie Caraan</a></span>
    
                                                    
                                                                                                    </div>
                                                                                                    <hr class="sidebar-divider d-none d-lg-block">
                                                    <ul class="post-body-sidebar-hype-comments-container list-unstyled d-none d-lg-block">
                                                        <li>
                                                                                <hype-count :count="439" :color="'sprite-hype-flame-grey'" :breakpoint="'lg'">
            <span class="hype-count">
                <span class="sprite flame sprite-hype-flame-grey"></span>
                439 Hypes
            </span>
        </hype-count>
    
                                                        </li>
                                                        <li>
                                                                                                                                <span class="disqus-comment-count" data-n-comments="0"><span class="sprite sprite-comments"></span><a href="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream" class="count"
                   ga-on="click"
                   ga-event-category="article page"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream"
                   data-disqus-identifier="4948132 http://hypebeast.com/?p=4948132"
                >0</a><span>&nbsp;</span><a href="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream" class="d-none d-sm-inline text"
                   ga-on="click"
                   ga-event-category="article page"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream"
                >Comments</a></span>
                                                                                                                    </li>
                                                    </ul>
                                                                                            </div>
                                                                                                                                                                                                                                                                    </aside>
                                                                                                                <article class="post-body-article col-lg-8">
                                            <div class="post-body-content">
                                                    
    
    
    
                
                
                
    
    
                
    <p><a href="https://hypebeast.com/tags/buju-banton">Buju Banton</a> has tagged <a href="https://hypebeast.com/tags/tory-lanez">Tory Lanez</a> to deliver a remix of his November 2019 single, &#8220;Trust.&#8221; The reconstructed single sees a reggae-inspired opener from the Canadian artist, complementing the energy of the reggae dancehall icon with his own twist.</p>
<p>This remix follows the release of the collaborative <em>Steppaz Riddim</em> project in February 2020, where the GRAMMY winner enlisted fellow veteran dancehall acts for the 11-track album. Banton also signed a <a href="https://hypebeast.com/2019/11/buju-banton-steppa-music-video-roc-nation-partnership">partnership deal with Roc Nation</a> in late 2019 as he released &#8220;Steppa,&#8221; revealing that the deal was made through his association with <a href="https://hypebeast.com/tags/rihanna">Rihanna</a> and Omar Grant, the A&amp;R for two of her albums and current co-president of <a href="https://hypebeast.com/tags/roc-nation">Roc Nation</a>.</p>
<p>Stream Buju Banton and Tory Lanez&#8217;s &#8220;Trust (Remix)&#8221; on Spotify and Apple Music.</p>
<p>Elsewhere in new music releases, <a href="https://hypebeast.com/2020/3/donald-glover-new-music-march-22-website-countdown">Donald Glover is hinting at new music this weekend</a>.</p>
<p><iframe src="https://open.spotify.com/embed/album/1UND5arL6F79Yzhrs6tNWR" width="100%" height="380" frameborder="0"></iframe><br />
<iframe style="width: 100%; max-width: 660px; overflow: hidden; background: transparent;" src="https://embed.music.apple.com/us/album/trust-remix-feat-tory-lanez-single/1503416243" height="450" frameborder="0" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation"></iframe></p>


                                                                                                    <div class="show-article">
                                                        <a href="#"
                                                           class="show-article-btn btn btn-block"
                                                           ga-on="click"
                                                           ga-event-category="full article button"
                                                           ga-event-action="click"
                                                        >
                                                            Read Full Article
                                                        </a>
                                                    </div>
                                                                                            </div>

                                                                                                                                                                                                                                    
                                                                                                                                                                                    
                                            <footer>
                                                                                                    <div class="post-body-credentials">
                                                                    
                                                    </div>
                                                
                                                                                                                                                            <div class="post-body-content-tags">
                                                            <div class="body">
                                                                    
    
    <a href="https://hypebeast.com/tags/tory-lanez" class="tag tag-tory-lanez" title="Tory Lanez"
                                              ga-on="click"
    ga-event-category="article page"
    ga-event-action="clicks_tags"
    ga-event-label="https://hypebeast.com/tags/tory-lanez"

                                   >Tory Lanez</a><a href="https://hypebeast.com/tags/buju-banton" class="tag tag-buju-banton" title="Buju Banton"
                                              ga-on="click"
    ga-event-category="article page"
    ga-event-action="clicks_tags"
    ga-event-label="https://hypebeast.com/tags/buju-banton"

                                   >Buju Banton</a>
                                                            </div>
                                                        </div>
                                                                                                    
                                                                                                                                                            <div data-adunit="HBEN_BTF_POLL" class="adunit ad-poll"
                                                             data-dimensions="1x1"
                                                             data-sortable="false"
                                                             data-targeting='{"HBSiteLoc":["category","ros"],"HBSiteCat":"buju-banton-tory-lanez-trust-remix-single-stream","HBSitePage":"0","HBSiteLang":"en","country":"us","region":"amer","adPosition":["bottom"],"sortable":"false"}'></div>
                                                                                                    
                                                                                                                                                            <div class="discord-widget d-flex flex-column">
                                                            <div class="discord-upper">
                                                                <h4>Join Our Discussions on Discord</h4>
                                                                <p>The HYPEBEAST Discord Server is a community where conversations on cultural topics can be taken further.</p>
                                                            </div>
                                                            <div class="discord-lower d-flex flex-row">
                                                                <div>
                                                                    <div class="discord-logo"><span class="sprite sprite-article-discord"></span></div>
                                                                </div>
                                                                <div class="d-flex flex-row justify-content-end">
                                                                    <div class="online">102 Users Online</div>
                                                                    <a href="https://discordapp.com/invite/RTNQmeX" target="_blank" rel="noopener">
                                                                        <button class="btn btn-primary join-now">Join Now</button>
                                                                    </a>
                                                                </div>
                                                            </div>
                                                        </div>
                                                                                                                                                </footer>

                                                <div class="sponsored-content row">
                                
    <div data-adunit="HB_EN_AFTERCONTENT"
         class="post-article adunit sticky-post"
         data-targeting='{"HBSiteLoc":["ros","article"],"HBSiteCat":["music","tory-lanez","buju-banton"],"HBSitePage":"0","HBSiteLang":"en","country":"us","region":"amer","HBArticle":"4948132","HBBlacklist":"1"}'
         data-dimensions="1x1"
         data-sortable="false"
         ></div>
    </div>
                                        </article>
                                                                    </div>
                                                                                        <div id="post-footer" class="post-footer row">
                                                                            <div class="col-comments">
                                                                                                                                                
                    
        <div class="post-comments none "
             ga-on="click"
             ga-event-category="Comments (Article)"
             ga-event-action="Clicks">
                                
            <div class="disqus-section">
            <button class="load-comment-btn btn disqus"
                    data-disqus-identifier="4948132 http://hypebeast.com/?p=4948132"
                    data-disqus-url="https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream"
                    data-disqus-remote-auth-s3=""
                    data-disqus-api-key="9bRtN8ApvO1tSu5l9XOIsmoRNbJtNw7c7rsV7D3O0t4N6PygFLz6keC4sKPXiKEu"
                    data-login="https://hypebeast.com/login"
                    data-logout="https://hypebeast.com/logout"
            >
                <span class="disqus-comment-count-container">
                                            <span class="sprite sprite-comments" aria-hidden="true"></span>
                                        <span class="disqus-comment-count" data-disqus-identifier="4948132 http://hypebeast.com/?p=4948132">0</span>
                    <span>Comments</span>
                                            <span class="sprite sprite-chevron-down" aria-hidden="true"></span>
                                    </span>
            </button>
        </div>
    
                    </div>
    
                                                                                    </div>
                                                                                                                <div class="col-related-posts">
                                            <div id="post-footer-related-posts" class="post-footer-related-posts"
                                                 ga-impression-event-category="article page"
                                                 ga-impression-event-action="impressions_related_post"
                                                 ga-impression-event-label="#">
                                                <h4 class="section-heading mt-2 mb-3">You may also like</h4>
                                                <div class="post-footer-related-posts-container">
                                                                                                                                                                









<div id="post-4913153"
         class="post-box    "
         data-permalink="https://hypebeast.com/2020/2/tory-lanez-nghtmre-wrist-single-video"
         data-title="Tory Lanez Joins NGHTMRE in &quot;Wrist&quot; Video"
                        ga-on="click"
    ga-event-category="article page"
    ga-event-action="clicks_related_post"
    ga-event-label="https://hypebeast.com/2020/2/tory-lanez-nghtmre-wrist-single-video"

            ><div class="post-box-image-container fixed-ratio-3-2"><a href="https://hypebeast.com/2020/2/tory-lanez-nghtmre-wrist-single-video" class="thumbnail"
               title="Tory Lanez Joins NGHTMRE in &quot;Wrist&quot; Video"
               ga-on="click"
               ga-event-category="post box clicks"
               ga-event-action="clicks_feature_image"
               ga-event-label="https://hypebeast.com/2020/2/tory-lanez-nghtmre-wrist-single-video"
                
            ><img data-src="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F02%2Ftory-lanez-nghtmre-wrist-00.jpg?fit=max&cbr=1&q=90&w=750&h=500"
                         class="img-fluid lazy-load"
                         alt="Tory Lanez Joins NGHTMRE in &quot;Wrist&quot; Video"
                    /></a></div><div class="post-box-content-container"><div class="post-box-content-title"><a href="https://hypebeast.com/2020/2/tory-lanez-nghtmre-wrist-single-video" class="title"
                               title="Tory Lanez Joins NGHTMRE in &quot;Wrist&quot; Video"
                               ga-on="click"
                               ga-event-category="post box clicks"
                               ga-event-action="clicks_article_title"
                               ga-event-label="https://hypebeast.com/2020/2/tory-lanez-nghtmre-wrist-single-video"
                                ><h2><span>Tory Lanez Joins NGHTMRE in &quot;Wrist&quot; Video</span></h2></a></div></div></div>                                                                                                            









<div id="post-4915315"
         class="post-box    "
         data-permalink="https://hypebeast.com/2020/2/tory-lanez-finish-interscope-records-contract-new-toronto-3-album-release-date-announcement"
         data-title="Tory Lanez Announces End of Interscope Record Deal With &#039;New Toronto 3&#039;"
                        ga-on="click"
    ga-event-category="article page"
    ga-event-action="clicks_related_post"
    ga-event-label="https://hypebeast.com/2020/2/tory-lanez-finish-interscope-records-contract-new-toronto-3-album-release-date-announcement"

            ><div class="post-box-image-container fixed-ratio-3-2"><a href="https://hypebeast.com/2020/2/tory-lanez-finish-interscope-records-contract-new-toronto-3-album-release-date-announcement" class="thumbnail"
               title="Tory Lanez Announces End of Interscope Record Deal With &#039;New Toronto 3&#039;"
               ga-on="click"
               ga-event-category="post box clicks"
               ga-event-action="clicks_feature_image"
               ga-event-label="https://hypebeast.com/2020/2/tory-lanez-finish-interscope-records-contract-new-toronto-3-album-release-date-announcement"
                
            ><img data-src="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F02%2Ftory-lanez-finish-interscope-records-contract-new-toronto-3-album-release-date-announcement-0.jpg?fit=max&cbr=1&q=90&w=750&h=500"
                         class="img-fluid lazy-load"
                         alt="Tory Lanez Announces End of Interscope Record Deal With &#039;New Toronto 3&#039;"
                    /></a></div><div class="post-box-content-container"><div class="post-box-content-title"><a href="https://hypebeast.com/2020/2/tory-lanez-finish-interscope-records-contract-new-toronto-3-album-release-date-announcement" class="title"
                               title="Tory Lanez Announces End of Interscope Record Deal With &#039;New Toronto 3&#039;"
                               ga-on="click"
                               ga-event-category="post box clicks"
                               ga-event-action="clicks_article_title"
                               ga-event-label="https://hypebeast.com/2020/2/tory-lanez-finish-interscope-records-contract-new-toronto-3-album-release-date-announcement"
                                ><h2><span>Tory Lanez Announces End of Interscope Record Deal With &#039;New Toronto 3&#039;</span></h2></a></div></div></div>                                                                                                            









<div id="post-4805277"
         class="post-box    "
         data-permalink="https://hypebeast.com/2019/11/tory-lanez-chixtape-5-number-2-debut-billboard-200"
         data-title="Tory Lanez&#039;s &#039;Chixtape 5&#039; Debuts at No. 2 on Billboard 200"
                        ga-on="click"
    ga-event-category="article page"
    ga-event-action="clicks_related_post"
    ga-event-label="https://hypebeast.com/2019/11/tory-lanez-chixtape-5-number-2-debut-billboard-200"

            ><div class="post-box-image-container fixed-ratio-3-2"><a href="https://hypebeast.com/2019/11/tory-lanez-chixtape-5-number-2-debut-billboard-200" class="thumbnail"
               title="Tory Lanez&#039;s &#039;Chixtape 5&#039; Debuts at No. 2 on Billboard 200"
               ga-on="click"
               ga-event-category="post box clicks"
               ga-event-action="clicks_feature_image"
               ga-event-label="https://hypebeast.com/2019/11/tory-lanez-chixtape-5-number-2-debut-billboard-200"
                
            ><img data-src="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2019%2F11%2Ftory-lanez-chixtape-5-number-2-debut-billboard-200-0.jpg?fit=max&cbr=1&q=90&w=750&h=500"
                         class="img-fluid lazy-load"
                         alt="Tory Lanez&#039;s &#039;Chixtape 5&#039; Debuts at No. 2 on Billboard 200"
                    /></a></div><div class="post-box-content-container"><div class="post-box-content-title"><a href="https://hypebeast.com/2019/11/tory-lanez-chixtape-5-number-2-debut-billboard-200" class="title"
                               title="Tory Lanez&#039;s &#039;Chixtape 5&#039; Debuts at No. 2 on Billboard 200"
                               ga-on="click"
                               ga-event-category="post box clicks"
                               ga-event-action="clicks_article_title"
                               ga-event-label="https://hypebeast.com/2019/11/tory-lanez-chixtape-5-number-2-debut-billboard-200"
                                ><h2><span>Tory Lanez&#039;s &#039;Chixtape 5&#039; Debuts at No. 2 on Billboard 200</span></h2></a></div></div></div>                                                                                                            









<div id="post-4889596"
         class="post-box    "
         data-permalink="https://hypebeast.com/2020/2/tory-lanez-fivio-foreign-klok-music-video"
         data-title="Tory Lanez Enlists Fivio Foreign in Visuals for “K LO K”"
                        ga-on="click"
    ga-event-category="article page"
    ga-event-action="clicks_related_post"
    ga-event-label="https://hypebeast.com/2020/2/tory-lanez-fivio-foreign-klok-music-video"

            ><div class="post-box-image-container fixed-ratio-3-2"><a href="https://hypebeast.com/2020/2/tory-lanez-fivio-foreign-klok-music-video" class="thumbnail"
               title="Tory Lanez Enlists Fivio Foreign in Visuals for “K LO K”"
               ga-on="click"
               ga-event-category="post box clicks"
               ga-event-action="clicks_feature_image"
               ga-event-label="https://hypebeast.com/2020/2/tory-lanez-fivio-foreign-klok-music-video"
                
            ><img data-src="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F02%2Ftory-lanez-fivio-foreign-klok-music-video-00.jpg?fit=max&cbr=1&q=90&w=750&h=500"
                         class="img-fluid lazy-load"
                         alt="Tory Lanez Enlists Fivio Foreign in Visuals for “K LO K”"
                    /></a></div><div class="post-box-content-container"><div class="post-box-content-title"><a href="https://hypebeast.com/2020/2/tory-lanez-fivio-foreign-klok-music-video" class="title"
                               title="Tory Lanez Enlists Fivio Foreign in Visuals for “K LO K”"
                               ga-on="click"
                               ga-event-category="post box clicks"
                               ga-event-action="clicks_article_title"
                               ga-event-label="https://hypebeast.com/2020/2/tory-lanez-fivio-foreign-klok-music-video"
                                ><h2><span>Tory Lanez Enlists Fivio Foreign in Visuals for “K LO K”</span></h2></a></div></div></div>                                                                                                            









<div id="post-4896332"
         class="post-box    "
         data-permalink="https://hypebeast.com/2020/2/tory-lanez-broke-in-a-minute-single-stream-music-video"
         data-title="Tory Lanez Revels in His Success on &quot;Broke In A Minute&quot;"
                        ga-on="click"
    ga-event-category="article page"
    ga-event-action="clicks_related_post"
    ga-event-label="https://hypebeast.com/2020/2/tory-lanez-broke-in-a-minute-single-stream-music-video"

            ><div class="post-box-image-container fixed-ratio-3-2"><a href="https://hypebeast.com/2020/2/tory-lanez-broke-in-a-minute-single-stream-music-video" class="thumbnail"
               title="Tory Lanez Revels in His Success on &quot;Broke In A Minute&quot;"
               ga-on="click"
               ga-event-category="post box clicks"
               ga-event-action="clicks_feature_image"
               ga-event-label="https://hypebeast.com/2020/2/tory-lanez-broke-in-a-minute-single-stream-music-video"
                
            ><img data-src="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F02%2Ftory-lanez-broke-in-a-minute-single-stream-000.jpg?fit=max&cbr=1&q=90&w=750&h=500"
                         class="img-fluid lazy-load"
                         alt="Tory Lanez Revels in His Success on &quot;Broke In A Minute&quot;"
                    /></a></div><div class="post-box-content-container"><div class="post-box-content-title"><a href="https://hypebeast.com/2020/2/tory-lanez-broke-in-a-minute-single-stream-music-video" class="title"
                               title="Tory Lanez Revels in His Success on &quot;Broke In A Minute&quot;"
                               ga-on="click"
                               ga-event-category="post box clicks"
                               ga-event-action="clicks_article_title"
                               ga-event-label="https://hypebeast.com/2020/2/tory-lanez-broke-in-a-minute-single-stream-music-video"
                                ><h2><span>Tory Lanez Revels in His Success on &quot;Broke In A Minute&quot;</span></h2></a></div></div></div>                                                                                                            









<div id="post-4802387"
         class="post-box    "
         data-permalink="https://hypebeast.com/2019/11/tory-lanez-beauty-in-the-benz-snoop-dogg-music-video"
         data-title="Tory Lanez Reconnects with Snoop Dogg for New &quot;Beauty In The Benz&quot; Visual"
                        ga-on="click"
    ga-event-category="article page"
    ga-event-action="clicks_related_post"
    ga-event-label="https://hypebeast.com/2019/11/tory-lanez-beauty-in-the-benz-snoop-dogg-music-video"

            ><div class="post-box-image-container fixed-ratio-3-2"><a href="https://hypebeast.com/2019/11/tory-lanez-beauty-in-the-benz-snoop-dogg-music-video" class="thumbnail"
               title="Tory Lanez Reconnects with Snoop Dogg for New &quot;Beauty In The Benz&quot; Visual"
               ga-on="click"
               ga-event-category="post box clicks"
               ga-event-action="clicks_feature_image"
               ga-event-label="https://hypebeast.com/2019/11/tory-lanez-beauty-in-the-benz-snoop-dogg-music-video"
                
            ><img data-src="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2019%2F11%2Ftory-lanez-beauty-in-the-benz-snoop-dogg-music-video.jpg?fit=max&cbr=1&q=90&w=750&h=500"
                         class="img-fluid lazy-load"
                         alt="Tory Lanez Reconnects with Snoop Dogg for New &quot;Beauty In The Benz&quot; Visual"
                    /></a></div><div class="post-box-content-container"><div class="post-box-content-title"><a href="https://hypebeast.com/2019/11/tory-lanez-beauty-in-the-benz-snoop-dogg-music-video" class="title"
                               title="Tory Lanez Reconnects with Snoop Dogg for New &quot;Beauty In The Benz&quot; Visual"
                               ga-on="click"
                               ga-event-category="post box clicks"
                               ga-event-action="clicks_article_title"
                               ga-event-label="https://hypebeast.com/2019/11/tory-lanez-beauty-in-the-benz-snoop-dogg-music-video"
                                ><h2><span>Tory Lanez Reconnects with Snoop Dogg for New &quot;Beauty In The Benz&quot; Visual</span></h2></a></div></div></div>                                                                                                    </div>
                                            </div>
                                        </div>
                                                                    </div>
                                                    </div>

                                                    <div class="col-aside d-none d-lg-flex primary-sidebar">
                                <div class="sidebar">
                                                                            <div class="sidebar-sticky-container">
                                            <div class="ad-skyscraper-container sticky-widget">
                                                                                                    
                                    
                
    <div data-adunit="Hypebeast_ROS_Sidebar_300x600"
         class="prod adunit skyscraper page- lazy-load"
         data-dimensions="300x600,300x250"
         data-size-mapping=""
         data-sortable="true"
         data-targeting='{"HBSiteLoc":["ros","article"],"HBSiteCat":["music","tory-lanez","buju-banton"],"HBSitePage":"0","HBSiteLang":"en","country":"us","region":"amer","HBArticle":"4948132","HBBlacklist":"1","adPosition":["top","high"],"sortable":"true"}'></div>
                                                                                                                               </div>
                                        </div>
                                                                    </div>
                            </div>
                                            </div>
                </div>
            </section><div class="feed-break-container">
                                                        
                
    
            <div class="inner-container">
            <div class="inner-content">
                <div data-adunit="HB_EN_BREAK"
                     class="prod adunit leaderboard page- lazy-load"
                     data-dimensions="100x100,320x100,728x90,970x250,300x250,320x50,1600x400,800x400,400x200"
                     data-size-mapping="leaderboard-below"
                     data-sortable="true"
                     data-targeting='{"HBSiteLoc":["ros","article"],"HBSiteCat":["music","tory-lanez","buju-banton"],"HBSitePage":"0","HBSiteLang":"en","country":"us","region":"amer","HBArticle":"4948132","HBBlacklist":"1","adPosition":["bottom"],"sortable":"true"}'></div>
            </div>
        </div>
                                                                                                                                    </div>                        <div class="container-fluid">
                <div class="row">
                    <div class="col" id="post-feed">
                                                                                    <h3 class="section-heading">What to Read Next</h3>
                            
                                                                                                









<div id="post-4948138"
         class="post-box    "
         data-permalink="https://hypebeast.com/2020/3/period-correct-safari-collection-lookbook"
         data-title="Period Correct Celebrates the East African Safari Rallies With New &quot;Safari Collection&quot;"
                        ga-on="click"
    ga-event-category="article page"
    ga-event-action="clicks_read_next"
    ga-event-label="https://hypebeast.com/2020/3/period-correct-safari-collection-lookbook"

            ><div class="post-box-image-container fixed-ratio-3-2"><a href="https://hypebeast.com/2020/3/period-correct-safari-collection-lookbook" class="thumbnail"
               title="Period Correct Celebrates the East African Safari Rallies With New &quot;Safari Collection&quot;"
               ga-on="click"
               ga-event-category="post box clicks"
               ga-event-action="clicks_feature_image"
               ga-event-label="https://hypebeast.com/2020/3/period-correct-safari-collection-lookbook"
                
            ><img data-src="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fperiod-correct-safari-collection-lookbook-0.jpg?fit=max&cbr=1&q=90&w=750&h=500"
                         class="img-fluid lazy-load"
                         alt="Period Correct Celebrates the East African Safari Rallies With New &quot;Safari Collection&quot;"
                    /></a></div><div class="post-box-content-container"><div class="post-box-content-categories"><a href="https://hypebeast.com/fashion" class="category category-fashion" title="Fashion"
                           ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_category"
    ga-event-label="https://hypebeast.com/fashion"

                >Fashion</a></div><div class="post-box-content-title"><a href="https://hypebeast.com/2020/3/period-correct-safari-collection-lookbook" class="title"
                               title="Period Correct Celebrates the East African Safari Rallies With New &quot;Safari Collection&quot;"
                               ga-on="click"
                               ga-event-category="post box clicks"
                               ga-event-action="clicks_article_title"
                               ga-event-label="https://hypebeast.com/2020/3/period-correct-safari-collection-lookbook"
                                ><h2><span>Period Correct Celebrates the East African Safari Rallies With New &quot;Safari Collection&quot;</span></h2></a></div><div class="post-box-content-excerpt">
                                Paying homage to the rugged terrain &#038; the historic vehicles.
                        </div><div class="post-box-content-meta"><div class="post-box-meta-author-time"><span class="author"><span class="author-name">By <a class="article-author" rel="author"     ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_author"
    ga-event-label="https://hypebeast.com/2020/3/period-correct-safari-collection-lookbook"
 href="https://hypebeast.com/author/sophie-caraan">Sophie Caraan</a></span></span><span class="divider">/</span><span
                                                class="time"><time class="timeago"
          datetime="2020-03-21T05:59:31Z">8 Hrs ago</time></span></div><div class="post-box-content-meta-time-info"><span class="time"><time class="timeago"
          datetime="2020-03-21T05:59:31Z">8 Hrs ago</time></span><div class="post-box-stats"><hype-count :count="1110" :color="'sprite-hype-flame-grey'" :breakpoint="'lg'"><span class="hype-count"><span class="sprite flame sprite-hype-flame-grey"></span>
                1,110 Hypes
            </span></hype-count><span class="divider">&nbsp;&nbsp;</span><span class="comment-count"><span class="disqus-comment-count" data-n-comments="0"><span class="sprite sprite-comments"></span><a href="https://hypebeast.com/2020/3/period-correct-safari-collection-lookbook" class="count"
                   ga-on="click"
                   ga-event-category="post box clicks"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/period-correct-safari-collection-lookbook"
                   data-disqus-identifier="4948138 http://hypebeast.com/?p=4948138"
                >0</a><span>&nbsp;</span><a href="https://hypebeast.com/2020/3/period-correct-safari-collection-lookbook" class="d-none d-md-inline text"
                   ga-on="click"
                   ga-event-category="post box clicks"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/period-correct-safari-collection-lookbook"
                >Comments</a></span></span></div></div></div></div></div>                                    <hr/>
                                
                                                                                                                                









<div id="post-4948129"
         class="post-box    "
         data-permalink="https://hypebeast.com/2020/3/tee-grizzley-payroll-giovanni-payroll-single-stream-music-video"
         data-title="Tee Grizzley Enlists Payroll Giovanni for New Single &quot;Payroll&quot;"
                        ga-on="click"
    ga-event-category="article page"
    ga-event-action="clicks_read_next"
    ga-event-label="https://hypebeast.com/2020/3/tee-grizzley-payroll-giovanni-payroll-single-stream-music-video"

            ><div class="post-box-image-container fixed-ratio-3-2"><a href="https://hypebeast.com/2020/3/tee-grizzley-payroll-giovanni-payroll-single-stream-music-video" class="thumbnail"
               title="Tee Grizzley Enlists Payroll Giovanni for New Single &quot;Payroll&quot;"
               ga-on="click"
               ga-event-category="post box clicks"
               ga-event-action="clicks_feature_image"
               ga-event-label="https://hypebeast.com/2020/3/tee-grizzley-payroll-giovanni-payroll-single-stream-music-video"
                
            ><img data-src="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Ftee-grizzley-payroll-giovanni-payroll-single-stream-music-video-0.jpg?fit=max&cbr=1&q=90&w=750&h=500"
                         class="img-fluid lazy-load"
                         alt="Tee Grizzley Enlists Payroll Giovanni for New Single &quot;Payroll&quot;"
                    /></a></div><div class="post-box-content-container"><div class="post-box-content-categories"><a href="https://hypebeast.com/music" class="category category-music" title="Music"
                           ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_category"
    ga-event-label="https://hypebeast.com/music"

                >Music</a></div><div class="post-box-content-title"><a href="https://hypebeast.com/2020/3/tee-grizzley-payroll-giovanni-payroll-single-stream-music-video" class="title"
                               title="Tee Grizzley Enlists Payroll Giovanni for New Single &quot;Payroll&quot;"
                               ga-on="click"
                               ga-event-category="post box clicks"
                               ga-event-action="clicks_article_title"
                               ga-event-label="https://hypebeast.com/2020/3/tee-grizzley-payroll-giovanni-payroll-single-stream-music-video"
                                ><h2><span>Tee Grizzley Enlists Payroll Giovanni for New Single &quot;Payroll&quot;</span></h2></a></div><div class="post-box-content-excerpt">
                                A new single off his upcoming project, &#8216;The Smartest.&#8217;
                        </div><div class="post-box-content-meta"><div class="post-box-meta-author-time"><span class="author"><span class="author-name">By <a class="article-author" rel="author"     ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_author"
    ga-event-label="https://hypebeast.com/2020/3/tee-grizzley-payroll-giovanni-payroll-single-stream-music-video"
 href="https://hypebeast.com/author/sophie-caraan">Sophie Caraan</a></span></span><span class="divider">/</span><span
                                                class="time"><time class="timeago"
          datetime="2020-03-21T04:15:11Z">9 Hrs ago</time></span></div><div class="post-box-content-meta-time-info"><span class="time"><time class="timeago"
          datetime="2020-03-21T04:15:11Z">9 Hrs ago</time></span><div class="post-box-stats"><hype-count :count="89" :color="'sprite-hype-flame-grey'" :breakpoint="'lg'"><span class="hype-count"><span class="sprite flame sprite-hype-flame-grey"></span>
                89 Hypes
            </span></hype-count><span class="divider">&nbsp;&nbsp;</span><span class="comment-count"><span class="disqus-comment-count" data-n-comments="0"><span class="sprite sprite-comments"></span><a href="https://hypebeast.com/2020/3/tee-grizzley-payroll-giovanni-payroll-single-stream-music-video" class="count"
                   ga-on="click"
                   ga-event-category="post box clicks"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/tee-grizzley-payroll-giovanni-payroll-single-stream-music-video"
                   data-disqus-identifier="4948129 http://hypebeast.com/?p=4948129"
                >0</a><span>&nbsp;</span><a href="https://hypebeast.com/2020/3/tee-grizzley-payroll-giovanni-payroll-single-stream-music-video" class="d-none d-md-inline text"
                   ga-on="click"
                   ga-event-category="post box clicks"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/tee-grizzley-payroll-giovanni-payroll-single-stream-music-video"
                >Comments</a></span></span></div></div></div></div></div>                                    <hr/>
                                
                                                                                                                                









<div id="post-4948144"
         class="post-box    "
         data-permalink="https://hypebeast.com/2020/3/jackboys-travis-scott-young-thug-out-west-music-video"
         data-title="JACKBOYS, Travis Scott &amp; Young Thug Throw a Wild Party With Quincy Jones in &quot;OUT WEST&quot; Music Video"
                        ga-on="click"
    ga-event-category="article page"
    ga-event-action="clicks_read_next"
    ga-event-label="https://hypebeast.com/2020/3/jackboys-travis-scott-young-thug-out-west-music-video"

            ><div class="post-box-image-container fixed-ratio-3-2"><a href="https://hypebeast.com/2020/3/jackboys-travis-scott-young-thug-out-west-music-video" class="thumbnail"
               title="JACKBOYS, Travis Scott &amp; Young Thug Throw a Wild Party With Quincy Jones in &quot;OUT WEST&quot; Music Video"
               ga-on="click"
               ga-event-category="post box clicks"
               ga-event-action="clicks_feature_image"
               ga-event-label="https://hypebeast.com/2020/3/jackboys-travis-scott-young-thug-out-west-music-video"
                
            ><img data-src="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fjackboys-travis-scott-young-thug-out-west-music-video-0.jpg?fit=max&cbr=1&q=90&w=750&h=500"
                         class="img-fluid lazy-load"
                         alt="JACKBOYS, Travis Scott &amp; Young Thug Throw a Wild Party With Quincy Jones in &quot;OUT WEST&quot; Music Video"
                    /></a></div><div class="post-box-content-container"><div class="post-box-content-categories"><a href="https://hypebeast.com/music" class="category category-music" title="Music"
                           ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_category"
    ga-event-label="https://hypebeast.com/music"

                >Music</a></div><div class="post-box-content-title"><a href="https://hypebeast.com/2020/3/jackboys-travis-scott-young-thug-out-west-music-video" class="title"
                               title="JACKBOYS, Travis Scott &amp; Young Thug Throw a Wild Party With Quincy Jones in &quot;OUT WEST&quot; Music Video"
                               ga-on="click"
                               ga-event-category="post box clicks"
                               ga-event-action="clicks_article_title"
                               ga-event-label="https://hypebeast.com/2020/3/jackboys-travis-scott-young-thug-out-west-music-video"
                                ><h2><span>JACKBOYS, Travis Scott &amp; Young Thug Throw a Wild Party With Quincy Jones in &quot;OUT WEST&quot; Music Video</span></h2></a></div><div class="post-box-content-excerpt">
                                21 Savage &#038; Sheck Wes also make guest appearances.
                        </div><div class="post-box-content-meta"><div class="post-box-meta-author-time"><span class="author"><span class="author-name">By <a class="article-author" rel="author"     ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_author"
    ga-event-label="https://hypebeast.com/2020/3/jackboys-travis-scott-young-thug-out-west-music-video"
 href="https://hypebeast.com/author/sophie-caraan">Sophie Caraan</a></span></span><span class="divider">/</span><span
                                                class="time"><time class="timeago"
          datetime="2020-03-21T03:14:39Z">10 Hrs ago</time></span></div><div class="post-box-content-meta-time-info"><span class="time"><time class="timeago"
          datetime="2020-03-21T03:14:39Z">10 Hrs ago</time></span><div class="post-box-stats"><hype-count :count="1655" :color="'sprite-hype-flame-grey'" :breakpoint="'lg'"><span class="hype-count"><span class="sprite flame sprite-hype-flame-grey"></span>
                1,655 Hypes
            </span></hype-count><span class="divider">&nbsp;&nbsp;</span><span class="comment-count"><span class="disqus-comment-count" data-n-comments="0"><span class="sprite sprite-comments"></span><a href="https://hypebeast.com/2020/3/jackboys-travis-scott-young-thug-out-west-music-video" class="count"
                   ga-on="click"
                   ga-event-category="post box clicks"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/jackboys-travis-scott-young-thug-out-west-music-video"
                   data-disqus-identifier="4948144 http://hypebeast.com/?p=4948144"
                >0</a><span>&nbsp;</span><a href="https://hypebeast.com/2020/3/jackboys-travis-scott-young-thug-out-west-music-video" class="d-none d-md-inline text"
                   ga-on="click"
                   ga-event-category="post box clicks"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/jackboys-travis-scott-young-thug-out-west-music-video"
                >Comments</a></span></span></div></div></div></div></div>                                    <hr/>
                                
                                                                                            
                
    <div class="adunit-wrapper row justify-content-center d-sm-none">
        <div data-adunit="HB_EN_BREAK"
             class="bottom-unit adunit mobile-ad d-sm-none ad-collapse lazy-load"
             data-dimensions="300x250,100x100"
             data-size-mapping="mobile-mrec"
             data-targeting='{"HBSiteLoc":["ros","article"],"HBSiteCat":["music","tory-lanez","buju-banton"],"HBSitePage":"0","HBSiteLang":"en","country":"us","region":"amer","HBArticle":"4948132","HBBlacklist":"1","adPosition":["bottom"]}'></div>
    </div>
                                                                                <hr class="d-sm-none">
                                                                                                                                









<div id="post-4948123"
         class="post-box    "
         data-permalink="https://hypebeast.com/2020/3/converse-black-white-off-white-reconstructed-chuck-70-high-release"
         data-title="Converse Offers the Reconstructed Chuck 70 in Dual Tones"
                        ga-on="click"
    ga-event-category="article page"
    ga-event-action="clicks_read_next"
    ga-event-label="https://hypebeast.com/2020/3/converse-black-white-off-white-reconstructed-chuck-70-high-release"

            ><div class="post-box-image-container fixed-ratio-3-2"><a href="https://hypebeast.com/2020/3/converse-black-white-off-white-reconstructed-chuck-70-high-release" class="thumbnail"
               title="Converse Offers the Reconstructed Chuck 70 in Dual Tones"
               ga-on="click"
               ga-event-category="post box clicks"
               ga-event-action="clicks_feature_image"
               ga-event-label="https://hypebeast.com/2020/3/converse-black-white-off-white-reconstructed-chuck-70-high-release"
                
            ><img data-src="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fconverse-black-white-off-white-reconstructed-chuck-70-high-release-0.jpg?fit=max&cbr=1&q=90&w=750&h=500"
                         class="img-fluid lazy-load"
                         alt="Converse Offers the Reconstructed Chuck 70 in Dual Tones"
                    /></a></div><div class="post-box-content-container"><div class="post-box-content-categories"><a href="https://hypebeast.com/footwear" class="category category-footwear" title="Footwear"
                           ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_category"
    ga-event-label="https://hypebeast.com/footwear"

                >Footwear</a></div><div class="post-box-content-title"><a href="https://hypebeast.com/2020/3/converse-black-white-off-white-reconstructed-chuck-70-high-release" class="title"
                               title="Converse Offers the Reconstructed Chuck 70 in Dual Tones"
                               ga-on="click"
                               ga-event-category="post box clicks"
                               ga-event-action="clicks_article_title"
                               ga-event-label="https://hypebeast.com/2020/3/converse-black-white-off-white-reconstructed-chuck-70-high-release"
                                ><h2><span>Converse Offers the Reconstructed Chuck 70 in Dual Tones</span></h2></a></div><div class="post-box-content-excerpt">
                                Also offered in two colorways.
                        </div><div class="post-box-content-meta"><div class="post-box-meta-author-time"><span class="author"><span class="author-name">By <a class="article-author" rel="author"     ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_author"
    ga-event-label="https://hypebeast.com/2020/3/converse-black-white-off-white-reconstructed-chuck-70-high-release"
 href="https://hypebeast.com/author/sophie-caraan">Sophie Caraan</a></span></span><span class="divider">/</span><span
                                                class="time"><time class="timeago"
          datetime="2020-03-21T02:20:37Z">11 Hrs ago</time></span></div><div class="post-box-content-meta-time-info"><span class="time"><time class="timeago"
          datetime="2020-03-21T02:20:37Z">11 Hrs ago</time></span><div class="post-box-stats"><hype-count :count="2063" :color="'sprite-hype-flame-grey'" :breakpoint="'lg'"><span class="hype-count"><span class="sprite flame sprite-hype-flame-grey"></span>
                2,063 Hypes
            </span></hype-count><span class="divider">&nbsp;&nbsp;</span><span class="comment-count"><span class="disqus-comment-count" data-n-comments="0"><span class="sprite sprite-comments"></span><a href="https://hypebeast.com/2020/3/converse-black-white-off-white-reconstructed-chuck-70-high-release" class="count"
                   ga-on="click"
                   ga-event-category="post box clicks"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/converse-black-white-off-white-reconstructed-chuck-70-high-release"
                   data-disqus-identifier="4948123 http://hypebeast.com/?p=4948123"
                >0</a><span>&nbsp;</span><a href="https://hypebeast.com/2020/3/converse-black-white-off-white-reconstructed-chuck-70-high-release" class="d-none d-md-inline text"
                   ga-on="click"
                   ga-event-category="post box clicks"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/converse-black-white-off-white-reconstructed-chuck-70-high-release"
                >Comments</a></span></span></div></div></div></div></div>                                    <hr/>
                                
                                                                                                                                









<div id="post-4947805"
         class="post-box    "
         data-permalink="https://hypebeast.com/2020/3/mgmt-drops-as-you-move-through-the-world-track-spanning-over-seven-minutes"
         data-title="MGMT&#039;s Latest &quot;As You Move Through The World&quot; Track Spans Over Seven Minutes"
                        ga-on="click"
    ga-event-category="article page"
    ga-event-action="clicks_read_next"
    ga-event-label="https://hypebeast.com/2020/3/mgmt-drops-as-you-move-through-the-world-track-spanning-over-seven-minutes"

            ><div class="post-box-image-container fixed-ratio-3-2"><a href="https://hypebeast.com/2020/3/mgmt-drops-as-you-move-through-the-world-track-spanning-over-seven-minutes" class="thumbnail"
               title="MGMT&#039;s Latest &quot;As You Move Through The World&quot; Track Spans Over Seven Minutes"
               ga-on="click"
               ga-event-category="post box clicks"
               ga-event-action="clicks_feature_image"
               ga-event-label="https://hypebeast.com/2020/3/mgmt-drops-as-you-move-through-the-world-track-spanning-over-seven-minutes"
                
            ><img data-src="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fmgmt-drops-as-you-move-through-the-world-track-spanning-over-seven-minutes-0.jpg?fit=max&cbr=1&q=90&w=750&h=500"
                         class="img-fluid lazy-load"
                         alt="MGMT&#039;s Latest &quot;As You Move Through The World&quot; Track Spans Over Seven Minutes"
                    /></a></div><div class="post-box-content-container"><div class="post-box-content-categories"><a href="https://hypebeast.com/music" class="category category-music" title="Music"
                           ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_category"
    ga-event-label="https://hypebeast.com/music"

                >Music</a></div><div class="post-box-content-title"><a href="https://hypebeast.com/2020/3/mgmt-drops-as-you-move-through-the-world-track-spanning-over-seven-minutes" class="title"
                               title="MGMT&#039;s Latest &quot;As You Move Through The World&quot; Track Spans Over Seven Minutes"
                               ga-on="click"
                               ga-event-category="post box clicks"
                               ga-event-action="clicks_article_title"
                               ga-event-label="https://hypebeast.com/2020/3/mgmt-drops-as-you-move-through-the-world-track-spanning-over-seven-minutes"
                                ><h2><span>MGMT&#039;s Latest &quot;As You Move Through The World&quot; Track Spans Over Seven Minutes</span></h2></a></div><div class="post-box-content-excerpt">
                                From off of the band&#8217;s limited edition 12-inch vinyl.
                        </div><div class="post-box-content-meta"><div class="post-box-meta-author-time"><span class="author"><span class="author-name">By <a class="article-author" rel="author"     ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_author"
    ga-event-label="https://hypebeast.com/2020/3/mgmt-drops-as-you-move-through-the-world-track-spanning-over-seven-minutes"
 href="https://hypebeast.com/author/gabrielle-leung">Gabrielle Leung</a></span></span><span class="divider">/</span><span
                                                class="time"><time class="timeago"
          datetime="2020-03-20T22:09:15Z">15 Hrs ago</time></span></div><div class="post-box-content-meta-time-info"><span class="time"><time class="timeago"
          datetime="2020-03-20T22:09:15Z">15 Hrs ago</time></span><div class="post-box-stats"><hype-count :count="1916" :color="'sprite-hype-flame-grey'" :breakpoint="'lg'"><span class="hype-count"><span class="sprite flame sprite-hype-flame-grey"></span>
                1,916 Hypes
            </span></hype-count><span class="divider">&nbsp;&nbsp;</span><span class="comment-count"><span class="disqus-comment-count" data-n-comments="2"><span class="sprite sprite-comments"></span><a href="https://hypebeast.com/2020/3/mgmt-drops-as-you-move-through-the-world-track-spanning-over-seven-minutes" class="count"
                   ga-on="click"
                   ga-event-category="post box clicks"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/mgmt-drops-as-you-move-through-the-world-track-spanning-over-seven-minutes"
                   data-disqus-identifier="4947805 http://hypebeast.com/?p=4947805"
                >2</a><span>&nbsp;</span><a href="https://hypebeast.com/2020/3/mgmt-drops-as-you-move-through-the-world-track-spanning-over-seven-minutes" class="d-none d-md-inline text"
                   ga-on="click"
                   ga-event-category="post box clicks"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/mgmt-drops-as-you-move-through-the-world-track-spanning-over-seven-minutes"
                >Comments</a></span></span></div></div></div></div></div>                                    <hr/>
                                
                                                                                                                                









<div id="post-4948010"
         class="post-box    "
         data-permalink="https://hypebeast.com/2020/3/liv-e-live-session-for-quarantine"
         data-title="Liv.e Performs Unreleased Tracks in Live &quot;Quarantine&quot; Session"
                        ga-on="click"
    ga-event-category="article page"
    ga-event-action="clicks_read_next"
    ga-event-label="https://hypebeast.com/2020/3/liv-e-live-session-for-quarantine"

            ><div class="post-box-image-container fixed-ratio-3-2"><a href="https://hypebeast.com/2020/3/liv-e-live-session-for-quarantine" class="thumbnail"
               title="Liv.e Performs Unreleased Tracks in Live &quot;Quarantine&quot; Session"
               ga-on="click"
               ga-event-category="post box clicks"
               ga-event-action="clicks_feature_image"
               ga-event-label="https://hypebeast.com/2020/3/liv-e-live-session-for-quarantine"
                
            ><img data-src="https://image-cdn.hypb.st/https%3A%2F%2Fhypebeast.com%2Fimage%2F2020%2F03%2Fliv-e-live-session-for-quarantine-0.jpg?fit=max&cbr=1&q=90&w=750&h=500"
                         class="img-fluid lazy-load"
                         alt="Liv.e Performs Unreleased Tracks in Live &quot;Quarantine&quot; Session"
                    /></a></div><div class="post-box-content-container"><div class="post-box-content-categories"><a href="https://hypebeast.com/music" class="category category-music" title="Music"
                           ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_category"
    ga-event-label="https://hypebeast.com/music"

                >Music</a></div><div class="post-box-content-title"><a href="https://hypebeast.com/2020/3/liv-e-live-session-for-quarantine" class="title"
                               title="Liv.e Performs Unreleased Tracks in Live &quot;Quarantine&quot; Session"
                               ga-on="click"
                               ga-event-category="post box clicks"
                               ga-event-action="clicks_article_title"
                               ga-event-label="https://hypebeast.com/2020/3/liv-e-live-session-for-quarantine"
                                ><h2><span>Liv.e Performs Unreleased Tracks in Live &quot;Quarantine&quot; Session</span></h2></a></div><div class="post-box-content-excerpt">
                                Featuring an untitled track with Los Angeles rapper Maxo.
                        </div><div class="post-box-content-meta"><div class="post-box-meta-author-time"><span class="author"><span class="author-name">By <a class="article-author" rel="author"     ga-on="click"
    ga-event-category="post box clicks"
    ga-event-action="clicks_author"
    ga-event-label="https://hypebeast.com/2020/3/liv-e-live-session-for-quarantine"
 href="https://hypebeast.com/author/gabrielle-leung">Gabrielle Leung</a></span></span><span class="divider">/</span><span
                                                class="time"><time class="timeago"
          datetime="2020-03-20T21:39:16Z">16 Hrs ago</time></span></div><div class="post-box-content-meta-time-info"><span class="time"><time class="timeago"
          datetime="2020-03-20T21:39:16Z">16 Hrs ago</time></span><div class="post-box-stats"><hype-count :count="1204" :color="'sprite-hype-flame-grey'" :breakpoint="'lg'"><span class="hype-count"><span class="sprite flame sprite-hype-flame-grey"></span>
                1,204 Hypes
            </span></hype-count><span class="divider">&nbsp;&nbsp;</span><span class="comment-count"><span class="disqus-comment-count" data-n-comments="1"><span class="sprite sprite-comments"></span><a href="https://hypebeast.com/2020/3/liv-e-live-session-for-quarantine" class="count"
                   ga-on="click"
                   ga-event-category="post box clicks"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/liv-e-live-session-for-quarantine"
                   data-disqus-identifier="4948010 http://hypebeast.com/?p=4948010"
                >1</a><span>&nbsp;</span><a href="https://hypebeast.com/2020/3/liv-e-live-session-for-quarantine" class="d-none d-md-inline text"
                   ga-on="click"
                   ga-event-category="post box clicks"
                   ga-event-action="clicks_comments"
                   ga-event-label="https://hypebeast.com/2020/3/liv-e-live-session-for-quarantine"
                >Comments</a></span></span></div></div></div></div></div>                                    <hr/>
                                
                                                                                                                                        <a class="btn btn-block btn-lg load-more-btn" rel="nofollow"
                               href="https://hypebeast.com/next-posts/4948132/page/2?type=post">
                                More &#x25BE;
                            </a>
                                            </div>

                    <div class="col-aside d-none d-md-block">
                        <div class="sticky-ad refresh-ad">
                                    
                                    
                
    <div data-adunit="HBEN_BTF_SIDE"
         class="prod adunit skyscraper page- lazy-load"
         data-dimensions="300x600,300x250"
         data-size-mapping=""
         data-sortable="true"
         data-targeting='{"HBSiteLoc":["ros","article"],"HBSiteCat":["music","tory-lanez","buju-banton"],"HBSitePage":"0","HBSiteLang":"en","country":"us","region":"amer","HBArticle":"4948132","HBBlacklist":"1","adPosition":["bottom"],"sortable":"true"}'></div>
                                                                   </div>                    </div>
                </div>
            </div>
                        </div>

            <div id="hb-fullscreen-gallery-container" class="cover-screen">
    <header class="container-fluid">
        <div class="title">
            <span class="title">Buju Banton Tags Tory Lanez for &quot;Trust (Remix)&quot;</span>
        </div>

        <div class="gallery-control-btn-container">
            <span class="page-index"></span>

            <a href="javascript: void(0);" class="close-btn">
                <svg width="25" height="25">
                    <line y2="100%" x2="0" y1="0" x1="100%" stroke-width="1.1"></line>
                    <line y2="100%" x2="100%" y1="0%" x1="0%" stroke-width="1.1"></line>
                </svg>
            </a>
        </div>
    </header>

    <div class="fullscreen-gallery-wrapper container-fluid">
        <section class="cover-container hb-fullscreen-gallery hb-gallery"></section>
    </div>
</div>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <div class="pswp__ui pswp__ui--hidden">
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"></button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"></button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>    
                <footer id="page-footer"
            ga-impression-event-category="footer"
            ga-impression-event-action="impressions"><div class="container-fluid"><div class="row footer-upper"><div class="footer-about-us col-2 d-none d-md-block"><div class="footer-headers">About Us</div><ul class="nav"><li ga-on="click" ga-event-category="footer" ga-event-action="clicks_101media" ga-event-label="/about" class="nav-item"><a href="/about">About Us</a></li><li ga-on="click" ga-event-category="footer" ga-event-action="clicks_101media" ga-event-label="/about" class="nav-item"><a href="/about#editorial-team">Our Team</a></li><li ga-on="click" ga-event-category="footer" ga-event-action="clicks_101media" ga-event-label="/about" class="nav-item"><a href="/about#editorial-contact">Contact Us</a></li><li ga-on="click" ga-event-category="footer" ga-event-action="clicks_101media" ga-event-label="/jobs" class="nav-item"><a href="/jobs">Jobs</a></li></ul></div><div class="footer-misc col-2 d-none d-md-block"><div class="footer-headers">More</div><ul class="nav"><li ga-on="click" ga-event-category="footer" ga-event-action="clicks_101media" ga-event-label="/advertise" class="nav-item"><a href="/advertise">Advertising</a></li><li ga-on="click" ga-event-category="footer" ga-event-action="clicks_101media" ga-event-label="/gdpr" class="nav-item"><a href="/gdpr">GDPR</a></li><li class="nav-item"><a href="https://hypebeast.ltd/investors">Investor Relations</a></li></ul></div><div class="footer-language col-2 d-none d-md-block"><div class="footer-headers">Language</div><ul class="nav"><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_languages" ga-event-label><a href="/change-language?locale=en">English</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_languages" ga-event-label><a href="/change-language?locale=hk">繁體中文</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_languages" ga-event-label><a href="/change-language?locale=cn">简体中文</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_languages" ga-event-label><a href="/change-language?locale=jp">日本語</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_languages" ga-event-label><a href="/change-language?locale=kr">한국어</a></li><li ga-on="click" ga-event-category="navigation bar" ga-event-action="clicks_languages" ga-event-label><a href="/change-language?locale=fr">Français</a></li></ul></div><div class="footer-channels col-2 d-none d-md-block"><div class="footer-headers">Elsewhere</div><ul class="nav"><li ga-on="click" ga-event-category="footer (desktop only)" ga-event-action="clicks_elsewhere_sites" ga-event-label="https://hypebae.com/"><a href="https://hypebae.com/" title="HYPEBAE" class="hypebae" target="_blank" rel="noopener">
                    HYPEBAE
                </a></li><li ga-on="click" ga-event-category="footer (desktop only)" ga-event-action="clicks_elsewhere_sites" ga-event-label="https://hbx.com?utm_source=hypebeast.com&utm_medium=referral&utm_campaign=hypebeast.com_top_area_button"><a href="https://hbx.com?utm_source=hypebeast.com&utm_medium=referral&utm_campaign=hypebeast.com_top_area_button" title="HBX" class="hbx" target="_blank" rel="noopener">
                    HBX
                </a></li></ul></div><div class="footer-app col-md-5 col-12"><a class="footer-downlad-app" href="https://hypebeast.com/app/">
                        Download Our App
                    </a><span class="footer-newsletter"><form action="//hypebeast.com/newsletter" method="POST"
                              rel="noopener"><input name="source" value="Newsletter Footer" type="hidden"><button
                                    ga-on="click"
                                    ga-event-category="footer"
                                    ga-event-action="clicks_newsletter_signup_footer"
                                    ga-event-label="#"
                                    type="submit">Subscribe to Our Newsletter</button></form></span></div></div><div class="row footer-lower"><div class="footer-copyright col-lg-9 col-12"><div>
                            2020 <a
                                href="http://hypebeast.xyz/">Hypebeast Limited</a>. All Rights Reserved.
                        </div><div class="footer-links"><span><a
                                    href="https://hypebeast.com/terms">Terms &amp; Conditions</a></span><span><a href="https://hypebeast.com/privacy">Privacy Policy</a></span></div><div>HYPEBEAST® is a registered trademark of Hypebeast Hong Kong Ltd.</div></div><div class="footer-social col-lg-3 col-12"><ul class="nav"><li ga-on="click" ga-event-category="footer" ga-event-action="clicks_social" ga-event-label="https://www.facebook.com/hypebeast"><a class="facebook social" target="_blank" rel="noopener" href="https://www.facebook.com/hypebeast"><span class="sprite sprite-social-facebook-white-20"></span></a></li><li ga-on="click" ga-event-category="footer" ga-event-action="clicks_social" ga-event-label="https://instagram.com/hypebeast"><a class="instagram social" target="_blank" rel="noopener" title="Instagram" href="https://instagram.com/hypebeast"><span class="sprite sprite-social-instagram-white-20"></span></a></li><li ga-on="click" ga-event-category="footer" ga-event-action="clicks_social" ga-event-label="https://www.youtube.com/hypebeast?sub_confirmation=1"><a class="youtube social" target="_blank" rel="noopener" title="Youtube" href="https://www.youtube.com/hypebeast?sub_confirmation=1"><span class="sprite sprite-social-youtube-white-20"></span></a></li><li ga-on="click" ga-event-category="footer" ga-event-action="clicks_social" ga-event-label="https://twitter.com/HYPEBEAST"><a class="twitter social" target="_blank" rel="noopener" title="Twitter" href="https://twitter.com/HYPEBEAST"><span class="sprite sprite-social-twitter-white-20"></span></a></li><li ga-on="click" ga-event-category="footer" ga-event-action="clicks_social" ga-event-label="https://discordapp.com/invite/RTNQmeX"><a class="discord social" target="_blank" rel="noopener" title="Discord" href="https://discordapp.com/invite/RTNQmeX"><span class="sprite sprite-social-discord-white-20"></span></a></li><li ga-on="click" ga-event-category="footer" ga-event-action="clicks_social" ga-event-label="https://flipboard.com/@hypebeast"><a class="flipboard social" target="_blank" rel="noopener" title="Flipboard" href="https://flipboard.com/@hypebeast"><span class="sprite sprite-social-flipboard-white-20"></span></a></li></ul></div></div></div></footer>    

        
<div id="mobile-gradient-fade" class="hide switch">
    <span class="sprite sprite-arrow-down"></span>
</div>
<div id="mobile-menu" class="hidden-app switch">
    <div id="mobile-menu-container" class="container-fluid">
        <div class="mobile-menu-header">
            <div id="mobile-menu-header-logo">
                <img class="img-fluid" src="https://static.hypebeast.com/images/hypebeast/hypebeast-logo.svg?n0sg4il3">
            </div>
            <button id="mobile-menu-header-close"
                    ga-on="click"
                    ga-event-category="burger menu"
                    ga-event-action="exit_burger_icon"
            >
                <span class="sprite sprite-close"></span>
            </button>
        </div>
        <div class="mobile-menu-categories d-flex">
            <div class="categories">
                <ul class="list-unstyled "><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/fashion"><a href="/fashion">Fashion</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/footwear"><a href="/footwear">Footwear</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/music"><a href="/music">Music</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/arts"><a href="/arts">Arts</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/design"><a href="/design">Design</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/editorial"><a href="/editorial">Editorial</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/tech"><a href="/tech">Tech</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/entertainment"><a href="/entertainment">Entertainment</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/gaming"><a href="/gaming">Gaming</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/automotive"><a href="/automotive">Automotive</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/food-beverage"><a href="/food-beverage">Food & Beverage</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/travel"><a href="/travel">Travel</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/sports"><a href="/sports">Sports</a></li></ul>
            </div>
            <div class="other-categories">
                <ul class="list-unstyled"><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_feeds" ga-event-label="/"><a href="/#latest-posts" title="latest" class>Latest</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_feeds" ga-event-label="/rising"><a href="/#rising-posts" title="rising" class>Rising</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_feeds" ga-event-label="/popular"><a href="/#popular-posts" title="popular" class>Popular</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_feeds" ga-event-label="/most-commented"><a href="/#most-commented" title="most-commented" class>Commented</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/trading-post" class="sub-categories first"><a href="/trading-post" title="trading-post">Trading Post</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/videos" class="sub-categories"><a href="/videos" title="videos">Videos</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/radio" class="sub-categories"><a href="/radio" title="radio">Radio</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/directory" class="sub-categories"><a href="/directory" title="directory">Directory</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/magazine" class="sub-categories"><a href="/magazine" title="magazine">Magazine</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/guides" class="sub-categories"><a href="/guides" title="guides">Guides</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_category" ga-event-label="/2017/12/hb100-2017"><a href="/2017/12/hb100-2017" title="HB100" class="hb100" target="_blank" rel="noopener">HB100</a></li></ul>
            </div>
        </div>
                    <div class="mobile-menu-store d-flex align-items-center">
                <div class="icon">
                    <span class="sprite sprite-hamburger-store"></span>
                </div>
                <ul class="list-unstyled"><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_hbx_store" ga-event-label="https://hbx.com?utm_source=hypebeast.com&utm_medium=referral&utm_campaign=hypebeast.com_top_area_button" class="store"><a href="https://hbx.com?utm_source=hypebeast.com&utm_medium=referral&utm_campaign=hypebeast.com_top_area_button" title="HBX. Curated Fashion Products From Around The World" target="_blank">Store</a></li></ul>
            </div>
        
        <div class="mobile-menu-locale">
            <div class="mobile-dropdown-toggle">
            <div class="dropdown-menu-sprite sprite-globe-na"></div>
            <span class="dropdown-menu-title">Language</span>
            <span class="dropdown-sprite sprite sprite-arrow-down align-bottom"></span>
        </div>
        <ul class="list-unstyled mobile-menu-dropdown"><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_languages" ga-event-label="/change-language?locale=en" class="active"><a href="/change-language?locale=en">English</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_languages" ga-event-label="/change-language?locale=hk"><a href="/change-language?locale=hk">繁體中文</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_languages" ga-event-label="/change-language?locale=cn"><a href="/change-language?locale=cn">简体中文</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_languages" ga-event-label="/change-language?locale=jp"><a href="/change-language?locale=jp">日本語</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_languages" ga-event-label="/change-language?locale=kr"><a href="/change-language?locale=kr">한국어</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_languages" ga-event-label="/change-language?locale=fr"><a href="/change-language?locale=fr">Français</a></li></ul>
        </div>

                    <div class="mobile-menu-account">
                <div class="mobile-dropdown-toggle">
            <div class="dropdown-menu-sprite sprite-login"></div>
            <span class="dropdown-menu-title">Account</span>
            <span class="dropdown-sprite sprite sprite-arrow-down align-bottom"></span>
        </div>
        <ul class="list-unstyled mobile-menu-dropdown"><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_account_login" ga-event-label="/login?_target_path=https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream"><a href="/login?_target_path=https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream">Login</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_account_register" ga-event-label="/register?_target_path=https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream"><a href="/register?_target_path=https://hypebeast.com/2020/3/buju-banton-tory-lanez-trust-remix-single-stream">Sign Up</a></li></ul>
            </div>
        
        <div class="mobile-menu-social">
            <ul class="nav"><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_socials" ga-event-label="https://www.facebook.com/hypebeast"><a class="facebook social" target="_blank" rel="noopener" href="https://www.facebook.com/hypebeast"><span class="sprite sprite-social-facebook-black-32"></span></a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_socials" ga-event-label="https://instagram.com/hypebeast"><a class="instagram social" target="_blank" rel="noopener" title="Instagram" href="https://instagram.com/hypebeast"><span class="sprite sprite-social-instagram-black-32"></span></a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_socials" ga-event-label="https://www.youtube.com/hypebeast?sub_confirmation=1"><a class="youtube social" target="_blank" rel="noopener" title="Youtube" href="https://www.youtube.com/hypebeast?sub_confirmation=1"><span class="sprite sprite-social-youtube-black-32"></span></a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_socials" ga-event-label="https://twitter.com/HYPEBEAST"><a class="twitter social" target="_blank" rel="noopener" title="Twitter" href="https://twitter.com/HYPEBEAST"><span class="sprite sprite-social-twitter-black-32"></span></a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_socials" ga-event-label="https://discordapp.com/invite/RTNQmeX"><a class="discord social" target="_blank" rel="noopener" title="Discord" href="https://discordapp.com/invite/RTNQmeX"><span class="sprite sprite-social-discord-black-32"></span></a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_socials" ga-event-label="https://flipboard.com/@hypebeast"><a class="flipboard social" target="_blank" rel="noopener" title="Flipboard" href="https://flipboard.com/@hypebeast"><span class="sprite sprite-social-flipboard-black-32"></span></a></li></ul>
        </div>

        <div class="mobile-menu-email">
            <form class="header-newsletter-signup-form" action="https://hypebeast.com/newsletter"
                  method="POST" rel="noopener">
                <div class="input-group">
                    <input class="newsletter-email" name="email" size="16" type="email"
                           placeholder="Subscribe To HYPEBEAST" required>
                    <input name="source" value="Newsletter Main Nav" type="hidden">
                    <button class="input-group-btn" type="submit"
                            ga-on="click"
    ga-event-category="burger menu (mobile only)"
    ga-event-action="clicks_newsletter_signup_burger"
    ga-event-label="Clicks"

                    >Subscribe</button>
                </div>
            </form>
        </div>

        <div class="mobile-menu-download-page d-flex">
            <ul class="app-icons"><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_app" ga-event-label="https://hypebeast.com/app/"><a class="" target="_blank" href="https://hypebeast.com/app/"><span class="sprite sprite-app-store-en"></span></a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_app" ga-event-label="https://hypebeast.com/app/"><a class="" target="_blank" href="https://hypebeast.com/app/"><span class="sprite sprite-google-play-en"></span></a></li></ul>
        </div>

                <div class="mobile-dark-mode">
            <div class="mobile-dark-mode-wrapper">
                <div class="sprite sprite-nav-dark-outline"></div>
                <div class="sprite sprite-nav-dark"></div>
                <span class="menu-title">Dark Mode</span>
                <span class="dark-mode-toggle-switch">
                    <label class="switch">
                        <input type="checkbox">
                        <span class="slider round"></span>
                    </label>
                </span>
            </div>
        </div>

                    <div class="mobile-menu-other">
                <div class="mobile-dropdown-toggle">
                    <div class="dropdown-menu-sprite sprite-hamburger-more"></div>
                    <span class="dropdown-menu-title">More</span>
                    <span class="dropdown-sprite sprite sprite-arrow-down align-bottom"></span>
                </div><ul class="list-unstyled mobile-menu-dropdown"><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_101media" ga-event-label="/about"><a href="/about">About Us</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_101media" ga-event-label="/team"><a href="/team">Our Team</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_101media" ga-event-label="/contact"><a href="/contact">Contact Us</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_101media" ga-event-label="/advertise"><a href="/advertise">Advertising</a></li><li ga-on="click" ga-event-category="burger menu" ga-event-action="clicks_101media" ga-event-label="/gdpr"><a href="/gdpr">GDPR</a></li><li><a href="https://hypebeast.xyz/investor-relations">Investor Relations</a></li></ul>
            </div>
        
        <div class="mobile-menu-elsewhere">
            <div class="mobile-dropdown-toggle">
                    <div class="dropdown-menu-sprite sprite-hamburger-elsewhere"></div>
                    <span class="dropdown-menu-title">Elsewhere</span>
                    <span class="dropdown-sprite sprite sprite-arrow-down align-bottom"></span>
                </div><ul class="list-unstyled mobile-menu-dropdown"><li><a href="https://hypebae.com/" title="HYPEBAE" class="hypebae" target="_blank" rel="noopener">
                    HYPEBAE
                </a></li><li><a href="https://hbx.com?utm_source=hypebeast.com&utm_medium=referral&utm_campaign=hypebeast.com_top_area_button" title="HBX" class="hbx" target="_blank" rel="noopener">
                    HBX
                </a></li></ul>
        </div>

        <div class="mobile-menu-copyright">
                            <div>2020 Hypebeast Limited. All Rights Reserved.</div>
                <div class="footer-links">
                    <span><a href="https://hypebeast.com/terms">Terms &amp; Conditions</a></span>
                    <span><a href="https://hypebeast.com/privacy">Privacy Policy</a></span>
                </div>
                <div>HYPEBEAST&reg; is a registered trademark of Hypebeast Hong Kong Ltd.</div>
                    </div>
    </div>
</div>


<div id="header-search-container">
    <div id="header-search" class="container-fluid">
        <form action="/search">
            <input id="header-search-input" type="text" name="s"
                   placeholder="Search" autocomplete="off">
            <button type="submit">
                <span class="sprite sprite-search"></span>
            </button>
            <div class="close-btn">
                <span class="sprite sprite-close"></span>
            </div>
        </form>
        <div id="header-search-trending" class="hide" data-suggestion-url="https://hypebeast.com/search-suggest">
            <h4 id="search-suggestion-title">Trending</h4>
            <ul id="search-suggestions" class="list-unstyled">
                                    <li><a href="https://hypebeast.com/search?s=supreme"
                           ga-on="click"
                           ga-event-category="search"
                           ga-event-action="clicks_trending_search_terms"
                           ga-event-label="https://hypebeast.com/search?s=supreme">Supreme</a></li>
                                    <li><a href="https://hypebeast.com/search?s=adidas"
                           ga-on="click"
                           ga-event-category="search"
                           ga-event-action="clicks_trending_search_terms"
                           ga-event-label="https://hypebeast.com/search?s=adidas">Adidas</a></li>
                                    <li><a href="https://hypebeast.com/search?s=uniqlo"
                           ga-on="click"
                           ga-event-category="search"
                           ga-event-action="clicks_trending_search_terms"
                           ga-event-label="https://hypebeast.com/search?s=uniqlo">UNIQLO</a></li>
                                    <li><a href="https://hypebeast.com/search?s=nike"
                           ga-on="click"
                           ga-event-category="search"
                           ga-event-action="clicks_trending_search_terms"
                           ga-event-label="https://hypebeast.com/search?s=nike">Nike</a></li>
                                    <li><a href="https://hypebeast.com/search?s=palace"
                           ga-on="click"
                           ga-event-category="search"
                           ga-event-action="clicks_trending_search_terms"
                           ga-event-label="https://hypebeast.com/search?s=palace">Palace</a></li>
                                    <li><a href="https://hypebeast.com/search?s=puma"
                           ga-on="click"
                           ga-event-category="search"
                           ga-event-action="clicks_trending_search_terms"
                           ga-event-label="https://hypebeast.com/search?s=puma">Puma</a></li>
                                    <li><a href="https://hypebeast.com/search?s=converse"
                           ga-on="click"
                           ga-event-category="search"
                           ga-event-action="clicks_trending_search_terms"
                           ga-event-label="https://hypebeast.com/search?s=converse">Converse</a></li>
                                    <li><a href="https://hypebeast.com/search?s=noah"
                           ga-on="click"
                           ga-event-category="search"
                           ga-event-action="clicks_trending_search_terms"
                           ga-event-label="https://hypebeast.com/search?s=noah">Noah</a></li>
                            </ul>
        </div>
    </div>
</div>

    <post-sticky-share-bar></post-sticky-share-bar>

    <div id="bottomAd" class="showAd" style="font-size: 2px;">&nbsp;</div>
</div>

        <div id="weixin-modal" class="modal fade weixin_popup" tabindex="-1">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true">&times;</span>
                    </button>
                </div>
                <div class="modal-body">
                    <img src="https://static.hypebeast.com/images/hypebeast/wechat-qr-code.png?n0sg4il3">
                </div>
                <div class="modal-footer">
                </div>
            </div>
        </div>
    </div>

                                                                        



    <div id="newsletter-popup-fixed">
        <div class="modal-close-btn">
            <img src="https://static.hypebeast.com/images/hypebeast/icons/close_white@2x.png?n0sg4il3"/>
        </div>
            <div id="editorial-newsletter" class="impression-tracker"
            ga-impression-event-category="newsletter/ app popup"
    ga-impression-event-action="impressions_newsletter"
    ga-impression-event-label="#"

    >
        
<div class="wrapper">
            <header>
            <span>Subscribe to our Newsletter</span>
        </header>
        <p class="update"></p>
    <p class="intro">Gain access to exclusive interviews with industry creatives, think pieces, trend forecasts, guides and more.</p>
    <form id="sidebar-newsletter-form"
          class="newsletter-signup-form"
          action="//hypebeast.com/newsletter"
          method="POST"
          rel="noopener"
          data-ga-action="">
        <div class="input-group">
            <input class="form-control newsletter-email" name="email" size="16" type="email"
                   placeholder="Enter your email address" required="required"/>
                            <input name="source" value="Newsletter Popup" type="hidden">
                                    <span class="input-group-btn">                <button class="btn btn-default" type="submit"
                        ga-on="click"
    ga-event-category="newsletter/ app popup"
    ga-event-action="clicks_popup_signup"
    ga-event-label="#"

                >
                    Subscribe
                </button>
            </span>
        </div>
    </form>
    <div class="agreement-wrapper">
                                <span>By subscribing, you agree to our <a href="/terms" target="_blank">Terms of Use</a> and <a href="/privacy" target="_blank">Privacy Policy</a>.</span>
    </div>
</div>
    </div>
    </div>

    <div id="newsletter-popup" class="modal fade" tabindex="-1"
         data-app-cookie="app_popup_hypebeast_en"
         data-newsletter-cookie="newsletter_popup_hypebeast_en"
    >
        <div class="modal-dialog">
            <div class="modal-content app-modal">
                                                <div class="row">
                    <div class="modal-close-btn">
                        <img src="https://static.hypebeast.com/images/hypebeast/icons/close_white@2x.png?n0sg4il3"/>
                    </div>
                    <div class="col-12 register-form">
                        <div id="editorial-app" class="section impression-tracker active"
                                ga-impression-event-category="newsletter/ app popup"
    ga-impression-event-action="impressions_app"
    ga-impression-event-label="#"

                        >
                            <div class="wrapper">
                                <header>
                                    <div class="app-icon">
                                        <img class="logo" src="https://static.hypebeast.com/images/hypebeast/app/app-icon-with-border.png?n0sg4il3"
                                             alt="HYPEBEAST">
                                    </div>
                                    <div class="hypebeast-icon">
                                        <img class="logo" src="https://static.hypebeast.com/images/hypebeast/logo-white.png?n0sg4il3"
                                             alt="HYPEBEAST">
                                        <span>Free for iPhone, iPad and Android phones.</span>
                                    </div>
                                </header>
                                <p class="message">
                                    Receive the latest updates, breaking stories and headlining articles curated by our editorial team just for you.
                                </p>
                                <div class="app-stores">
                                    <a class="download" target="_blank"
                                       href="https://click.google-analytics.com/redirect?tid=UA-546583-25&amp;aid=com.hypebeast.app&amp;cs=hypebeast&amp;cm=web&amp;cn=app_page&amp;url=https%3A%2F%2Fitunes.apple.com%2Fapp%2Fhypebeast%2Fid986768161%3Fpt%3D2303216%26mt%3D8%26ct%3DApp%2520Page"
                                            ga-on="click"
    ga-event-category="newsletter/ app popup"
    ga-event-action="clicks_app"
    ga-event-label="https://click.google-analytics.com/redirect?tid=UA-546583-25&amp;aid=com.hypebeast.app&amp;cs=hypebeast&amp;cm=web&amp;cn=app_page&amp;url=https%3A%2F%2Fitunes.apple.com%2Fapp%2Fhypebeast%2Fid986768161%3Fpt%3D2303216%26mt%3D8%26ct%3DApp%2520Page"

                                    >
                                        <img src="https://static.hypebeast.com/images/app/app-store@2x.png?n0sg4il3">
                                    </a>
                                    <a class="download" target="_blank"
                                       href="https://play.google.com/store/apps/details?id=com.hypebeast.editorial&amp;referrer=utm_source%3Dhypebeast%26utm_medium%3Dweb%26utm_campaign%3Dapp_page"
                                            ga-on="click"
    ga-event-category="newsletter/ app popup"
    ga-event-action="clicks_app"
    ga-event-label="https://play.google.com/store/apps/details?id=com.hypebeast.editorial&amp;referrer=utm_source%3Dhypebeast%26utm_medium%3Dweb%26utm_campaign%3Dapp_page"

                                    >
                                        <img src="https://static.hypebeast.com/images/app/google-play@2x.png?n0sg4il3">
                                    </a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

                                    
                                

<div id="ad-blocker-popup" class="impression-tracker"
        ga-impression-event-category="ad block message"
    ga-impression-event-action="impressions_adblockmessage"
    ga-impression-event-label="#"

>
    <div class="ad-blocker-container">
        <div class="inner-content">
            <header>
                <div class="spacer"></div>
                <div class="logo-container">
                    <img class="logo" src="https://static.hypebeast.com/images/hypebeast2018/hypebeast-logo.svg?n0sg4il3" alt="HYPEBEAST" />
                </div>
                <div class="close-btn-container">
                    <button class="btn btn-link original"
                            ga-on="click"
    ga-event-category="ad block message"
    ga-event-action="clicks_x"
    ga-event-label="#"

                    >
                        <img src="https://static.hypebeast.com/images/hypebeast/icons/close_white@2x.png?n0sg4il3" alt="close" />
                    </button>
                </div>
            </header>

            <main>
                <h3 class="original">Help us serve you better</h3>
                <h3 class="enforce">We noticed you are using an ad-blocker</h3>

                <p class="content-p">
                    We appreciate your support in allowing HYPEBEAST ads, where we can share contents from the latest fashion, to those culturally relevant. In adding HYPEBEAST to your ad blocker&#039;s whitelist, ads on our sites will show while you continue to browse.
                </p>
                <p class="link-p">
                    <a
                            ga-on="click"
    ga-event-category="ad block message"
    ga-event-action="clicks_learn_more"
    ga-event-label="#"

                        class="original"
                        href="https://hypebeast.com/allow-ads" target="_blank">Learn More &rsaquo;</a>
                    <a
                            ga-on="click"
    ga-event-category="ad block message"
    ga-event-action="clicks_learn_more"
    ga-event-label="#"

                        class="enforce"
                        href="https://hypebeast.com/allow-ads" target="_blank">Add Us to Whitelist &rsaquo;</a>
                </p>
            </main>

            <footer>
                <a class="btn btn-link original" target="_blank"
                        ga-on="click"
    ga-event-category="ad block message"
    ga-event-action="clicks_add_to_whitelist"
    ga-event-label="#"

                   href="https://hypebeast.com/allow-ads">
                    Add Us to Whitelist
                </a>
                <a class="btn btn-link enforce turned-off"
                        ga-on="click"
    ga-event-category="ad block message"
    ga-event-action="clicks_add_to_whitelist"
    ga-event-label="#"

                   href="#">
                    I’ve Turned Off My Ad Blocker
                </a>
            </footer>
        </div>
    </div>
</div>

            
            
    <div data-adunit="Hypebeast_ROS_Background"
         class="adunit background"
         data-targeting='{"HBSiteLoc":["ros","article"],"HBSiteCat":["music","tory-lanez","buju-banton"],"HBSitePage":"0","HBSiteLang":"en","country":"us","region":"amer","HBArticle":"4948132","HBBlacklist":"1"}'
         data-outofpage="true">
    </div>
                                       <script type="application/javascript"
            src="https://static.hypebeast.com/dist/hypebeast2018/scripts/commons.js?n0sg4il3"></script>
    <script type="application/javascript"
            src="https://static.hypebeast.com/dist/hypebeast2018/scripts/main.js?n0sg4il3"></script>
    <script type="application/javascript"
            src="https://static.hypebeast.com/dist/hypebeast2018/scripts/post.js?n0sg4il3"></script>

</body>
</html>
