What the fuck why wont my shit comp play videos correctly

June 29, 2009 @ 17:08:15 PM
Post: 265
Join Date: Jul 2008
Location: New York
help me

all videos i try playing on the internets lagg

like youtube

pornhub

etc etc etc

shit is so annoying
June 29, 2009 @ 17:12:39 PM

Inactive User

you need a new computer. . . .or update your video driver.
June 29, 2009 @ 17:15:06 PM
Post: 6175
Join Date: Jul 2008
Location: Slovakia :3
or there is a lot of dust inside your box ( happened to me )
June 29, 2009 @ 17:45:46 PM
Post: 265
Join Date: Jul 2008
Location: New York
i just got the laptop like 3 months ago...

it just started doing this shit like a few days ago...

it loads all videos mad slow, and then they play choppy and not in sync with the audio.

itssssssssssssssssssssssssssssssssssssssssss driving me up the fucking wall
June 29, 2009 @ 17:53:57 PM
Post: 1356
Join Date: Jul 2006
Location: NJ
Malware could be fucking with your shit, your internet connection/router may need to be reset, could be drivers that need updating, it is hard to diagnose the problem without having the computer in front of me.
June 29, 2009 @ 18:22:08 PM
Post: 7173
Join Date: Sep 2008
Location: Bucktown, USA
Originally posted by Inactive User
or there is a lot of dust inside your box ( happened to me )


thats what I said when I smashed your old ass moms

BUUUURRRRRRNNNNNNNNN
June 29, 2009 @ 22:59:10 PM
Post: 42
Join Date: Oct 2008
Location: Stockton, CA
^^hahaahh backlash
June 29, 2009 @ 23:43:45 PM
Post: 1466
Join Date: Apr 2007
Location: Pittsburg, CA
Originally posted by Inactive User
thats what I said when I smashed your old ass moms

BUUUURRRRRRNNNNNNNNN


hahahaha was expectin this as soon as i read his post! hahaha.
June 30, 2009 @ 00:11:24 AM
Post: 678
Join Date: Feb 2009
Location: Abq, NM
Originally posted by Inactive User
Malware could be fucking with your shit, your internet connection/router may need to be reset, could be drivers that need updating, it is hard to diagnose the problem without having the computer in front of me.

Yeah, it's prob spyware if I had to guess.
June 30, 2009 @ 13:09:01 PM
Post: 3573
Join Date: Jul 2008
This is happening to me too. I thought it was my bros crappy computer but now that i see this it may just be somethin else.
June 30, 2009 @ 13:45:50 PM
Post: 1740
Join Date: May 2008
try disabling all the programs running in the background that are using up all the resources on your laptop, run some spyware/adware programs or tools, uninstall B.S. pre-loaded programs from your laptop... google the latest codec packs and install.
google this uninstall program called "revo uninstaller" to completely remove crap...
June 30, 2009 @ 13:56:59 PM
Post: 159
Join Date: Mar 2009
Location: United Kingdom
Answed your own qustion.
Why wtont my SHIT computer.........
Please login first to reply.
x