FALL SALE - 20% OFF - USE CODE: FALL20 (24 HOURS LEFT)
June 18, 2012 @ 02:53 AM
feathers

Post: 592

Join Date: Mar 2012

Location: Toronto

Disabled it by accident, now I cant find a way to change it back. pissing me off.
Samsung Galaxy I.
Old phone i know.

bocks lowgo 416 سبحان @supnygungy | instagram

June 18, 2012 @ 06:11 PM
Trollinator

Post: 5030

Join Date: Jun 2010

Location: Location

Just go to

Settings>Wireless&networks>bluetooth.
Turn it on

I want to see the world burn

June 19, 2012 @ 04:31 AM
99%Shit

Post: 3457

Join Date: Oct 2009

Location: Ontario

Unless you've blocked it somehow, you should be able to turn it on in Settings. Maybe add a switch widget and turn it on that way.


If you've blocked it, maybe you can fix it in terminal with 'rfkill'*. I highly doubt you've blocked it, and I'm not even 100% if you can block it or even use 'rfkill' on AOS.


*http://linuxwireless.org/en/users/Documentation/rfkill

narsha.narsha.narsha

June 19, 2012 @ 01:01 PM
feathers

Post: 592

Join Date: Mar 2012

Location: Toronto

Unless you've blocked it somehow, you should be able to turn it on in Settings. Maybe add a switch widget and turn it on that way.


If you've blocked it, maybe you can fix it in terminal with 'rfkill'*. I highly doubt you've blocked it, and I'm not even 100% if you can block it or even use 'rfkill' on AOS.


*http://linuxwireless.org/en/users/Documentation/rfkill

went to nearest rogers (wireless phone comp)
said there was no way to enable it again. pissed me off, so i had to factory reset.
havent triedd what you said, but i shouldve before going to rogers

bocks lowgo 416 سبحان @supnygungy | instagram


Please login first to reply.
Back To Top