Free Worldwide Shipping on Orders Over $150.00 USD or more - Use Code: HBSHIP150
April 19, 2012 @ 09:56 PM
iamfashionbsvp

Post: 183

Join Date: Apr 2012

Location: Yass

Ok so this started today. I have XP. I was watching a video on youtube and it was just playing slow motion. cleared cookies and everything and uninstalled browsers. This is happening on all my browsers. every youtube video is going slow motion. basically every video i play wherever its from plays in slow motion. help i need to fix this
April 19, 2012 @ 10:25 PM
Lemonz

Post: 2693

Join Date: Sep 2011

Location: http://zyenet.tk

Does it only happen when you play videos inside the browser? Or are you having trouble with all videos?
Download CCleaner and run it. And update the drivers for your gpu.
April 19, 2012 @ 10:39 PM
iamfashionbsvp

Post: 183

Join Date: Apr 2012

Location: Yass

Does it only happen when you play videos inside the browser? Or are you having trouble with all videos?
Download CCleaner and run it. And update the drivers for your gpu.


inside browsers. windows media player works fine. i ran CCleaner already.
April 19, 2012 @ 10:47 PM
jaded

moderator

Post: 7962

Join Date: Feb 2008

Location: ಠ______ಠ

try updating Flash http://get.adobe.com/flashplayer/

i'm the best mayne, i deed it

April 19, 2012 @ 11:01 PM
iamfashionbsvp

Post: 183

Join Date: Apr 2012

Location: Yass

try updating Flash http://get.adobe.com/flashplayer/


updated, still don't see no improvement. if it helps when i pause a video it keep going for like 5 secs then stops
April 19, 2012 @ 11:07 PM
iamfashionbsvp

Post: 183

Join Date: Apr 2012

Location: Yass

try updating Flash http://get.adobe.com/flashplayer/


updated, still don't see no improvement. if it helps when i pause a video it keep going for like 5 secs then stops


ok it seems to have gotten a little better. thing now on youtube is that video works fine, audio is like 3-5 secs ahead of the video
April 19, 2012 @ 11:14 PM
jaded

moderator

Post: 7962

Join Date: Feb 2008

Location: ಠ______ಠ

It could just be an issue with YouTube at the moment. Give it a couple hours and see if it's still doing it.

i'm the best mayne, i deed it

April 19, 2012 @ 11:15 PM
iamfashionbsvp

Post: 183

Join Date: Apr 2012

Location: Yass

It could just be an issue with YouTube at the moment. Give it a couple hours and see if it's still doing it.


alright, thanks for the help btw
April 20, 2012 @ 12:17 AM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

somethings eating up your resources? (CPU) do you have other things running in the background?
The anti-virus tends to use a lot of CPU.
Although maybe you have a virus? Does the boot into Windows take awhile?
Try using another browser, which browser are you using?
Do you have a smartphone? Use that to watch Youtube instead.

Hypebeast: User and Forum Support

April 20, 2012 @ 02:11 AM
iamfashionbsvp

Post: 183

Join Date: Apr 2012

Location: Yass

somethings eating up your resources? (CPU) do you have other things running in the background?
The anti-virus tends to use a lot of CPU.
Although maybe you have a virus? Does the boot into Windows take awhile?
Try using another browser, which browser are you using?
Do you have a smartphone? Use that to watch Youtube instead.


yeah it takes a while to boot into windows.
April 20, 2012 @ 02:15 AM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

so you have too many programs running on startup.
I suggest you uninstall so programs you don't use or use CCleaner and disable some programs that run on Startup.

Hypebeast: User and Forum Support

April 21, 2012 @ 03:38 AM
iamfashionbsvp

Post: 183

Join Date: Apr 2012

Location: Yass

Ok i installed Java and Adobe Again. and now the videos are not up to sync with the audio. like the video is few seconds behind audio. and when i pause it the video plays for a few seconds then stops. worried about whats going on
April 21, 2012 @ 01:31 PM
feathers

Post: 591

Join Date: Mar 2012

Location: Toronto

slow motion ? word. I need that.

bocks lowgo 416 سبحان @supnygungy | instagram


Please login first to reply.
Back To Top