ATTN: MAJOR SECURITY FLAW

Oct 31, 2012 @ 04:16
Upon logging into HYPEBEAST the account which was logged into was not my own. The username was WOBWOB. Not a graphical error. I was able to read the users Private Messages & alter account settings. After logging out and logging in my account was brought to the WordPress Admin. Control Panel of HYPEBEAST where the ability to change the websites links was available. Now I am unable to visit my Account Settings page, as well as my Private Messages. Please fix A.S.A.P.

Thank you.
Oct 31, 2012 @ 04:20
I had this same error occur with my account. Can not get to private messages.
Oct 31, 2012 @ 04:21
I can't get to my messages. It says page not found. Typical HB forum problems.

2015 Reel vimeo.com/97743690

Oct 31, 2012 @ 04:30
I had this same error occur with my account. Can not get to private messages.


Originally posted by Inactive User
I can't get to my messages. It says page not found. Typical HB forum problems.


Yes. Also unable to edit marketplace posts.
Warren
Oct 31, 2012 @ 05:18
Hey all sorry about the issues, the server messed us, but messages and account settings are back.

The wobwob issue we're looking into and I'll try and fix the editing problem

Sorry for the inconvenience all.

Hypebeast: User and Forum Support

Warren
Oct 31, 2012 @ 05:22
Yes. Also unable to edit marketplace posts.


Fixed, sorry for the delay

Hypebeast: User and Forum Support

Oct 31, 2012 @ 07:31
Why am I deemed a "deleted user" after pointing this out in the marketplace?
Warren
Oct 31, 2012 @ 14:06
Why am I deemed a "deleted user" after pointing this out in the marketplace?


did you deactivate your account or something?

Hypebeast: User and Forum Support

Nov 01, 2012 @ 04:37
I am WobWob!!!! Somehow...this is not me though

Interested in AirMax

Dec 04, 2012 @ 07:28
Im not able to view many post. I get the "Page not found" what is wrong?
Warren
Dec 04, 2012 @ 13:43
Originally posted by Inactive User
Im not able to view many post. I get the "Page not found" what is wrong?
hi could you give me a situation where this happens?

thanks

Hypebeast: User and Forum Support

Dec 04, 2012 @ 18:36
a few of the threads are working now, I seem to not be able to get on the Supreme discussion and I also am not receiving messages.
Warren
Dec 04, 2012 @ 23:50
Originally posted by Inactive User
a few of the threads are working now, I seem to not be able to get on the Supreme discussion and I also am not receiving messages.
okay I think the guys are still working on some fixes. When you say messages are you refering the Private Messages? (PM)

Hypebeast: User and Forum Support

Dec 06, 2012 @ 00:43
Yea, im talking about PM, Ive sent a few out but idk if they have been sent or not, and also i dont think i a recieving any..
Thanks alot btw Warren for helping us guys out!
Dec 06, 2012 @ 00:46
Originally posted by Inactive User
Yea, im talking about PM, Ive sent a few out but idk if they have been sent or not, and also i dont think i a recieving any..

Thanks alot btw Warren for helping us guys out!
Pretty sure I am having this same problem.
Dec 06, 2012 @ 00:46
New HB might not make it

Ayyy!-Fonzie

Please login first to reply.