For warren

Feb 11, 2012 @ 23:33
Simple shit and i know you been dealing w my bullshit for a minute but i cant get the dropdown menu under forums to open on my ipad. When i try to click it it just reloads the forum page. This makes it impossible for me to get to the shoutbox on ipad. Im assuming this is the same for iphones as well. Is there anyway other than typing in the url to get to the sb? Thanks bro.

Chicago85 at karmaloop.com for 20% off Lucasj : I drink milk like it's nut

Warren
Feb 12, 2012 @ 00:22
Hey dude, yeah it's a bit annoying for myself aswell. We'll find a solution in due time but for now the way I do it is double tap forum and then you have to be quick cos at this point it's actually loading the main forum page.
Hope this helps for now.

Hypebeast: User and Forum Support

Feb 13, 2012 @ 18:26
i also keep getting disconnected from the server whenever i switch tabs on ipad for more than like 30 seconds. kinda cuts down on productivity. IDK if this is something to do with the ipad or restrictions on SB? so i have to refresh the page constantly. kind of annoying.

Chicago85 at karmaloop.com for 20% off Lucasj : I drink milk like it's nut

Feb 23, 2012 @ 04:18
buddy warren, i will use this thread to post all of the errors i find since i dont want to clog the forum and am on this site 21 hours a day. This just started happening a minute ago but sometimes the page wont load and it'll just be a blank page with the url as the title in the tab. when i try to refresh nada happens so i have to hit the url bar then hit enter and it usually will reload the page fine. kind of annoying bc sometimes messages i post dont send and have to type it again. thnx bro.

Chicago85 at karmaloop.com for 20% off Lucasj : I drink milk like it's nut

Warren
Feb 26, 2012 @ 13:25
Hey there, on an ipad if you switch tabs, the inactive pages would usually stop loading.
This is due to how the multitasking works on the ipad safari.

The blank page problem is usually caused by a problem in our server.
If this happens, best to hit back, copy the message you typed and refresh the page, then paste the message back in and try again.

Hypebeast: User and Forum Support

Feb 27, 2012 @ 06:13
fucka ipad yo fo real

2015 Reel vimeo.com/97743690

Mar 13, 2012 @ 04:58
is there a possibility to make it so when you are editing your signature and hit enter the break shows up in the signature? as you can see in my sig the two shits blend together but I hit enter to add a break between the off and https link. if you could implement that it would be great

2015 Reel vimeo.com/97743690

Warren
Mar 15, 2012 @ 00:09
is there a possibility to make it so when you are editing your signature and hit enter the break shows up in the signature? as you can see in my sig the two shits blend together but I hit enter to add a break between the off and https link. if you could implement that it would be great


Hey there, sorry for the late reply.
Unfortunately we're only gonna support single line signitures.

Hypebeast: User and Forum Support

Mar 16, 2012 @ 16:56

2015 Reel vimeo.com/97743690

Please login first to reply.