blackberry playbook compatibility

Jan 26, 2012 @ 04:23
hypebeast forums use to be compatible with my blackberry playbook about 2 or 3 weeks ago, and now it isnt.

i can see the front page of the forums just fine.... but when i got to subtopics like offtopic, music, or whatever it loads but it appears white on the screen. i can click the links but i dont know what im clicking because its just all white.

also hypebeast forums has a mind of its own and it tends to close it self on my playbook leaving me pissed the fuck off.

trying to get on it at work.. please fix
Warren
Jan 26, 2012 @ 12:56
hi there, we just fixed a rendering bug. Could you tell me if its been sorted at your end?
Thanks

Hypebeast: User and Forum Support

Jan 26, 2012 @ 21:42
the issue has been fixed! you da man warren. stay trill! now work can go by fasrer again
Jan 26, 2012 @ 22:15
thought i was the only brother living that playbook life.
thanks warren
Warren
Jan 27, 2012 @ 00:00
no worries all thanks and have a good day. Any more issues lemme know.

Hypebeast: User and Forum Support

Jul 04, 2012 @ 02:12
Yoooo. got another issue.

so i use play playbook at work and tether internet off my 3g?, possibly less internet capable blackberry phone through bluetooth.

for some reason, hypebeast is always stuck loading then eventually i get a network error and HB never loads. this never use to happen. it just started happening last week.

i can go on other websites and forums just fine
plz fix if you have an idea with whats wrong!
i need HB to keep me sane and pre-occupied at work
Warren
Jul 04, 2012 @ 07:36
hmm strange sounds like its just hanging. Meaning its loading something that cannot be reached.
So you cannot load the frontpage? http://hypebeast.com

Hypebeast: User and Forum Support

Jul 04, 2012 @ 08:36
Nope, cannot load that page.

I mean sometimes a page loads, but rarely.
HB use to work fine with the playbook.
Warren
Jul 05, 2012 @ 02:03
hmm im not what to suggest cos we dont have a playbook to test it on either. I guess clearing the cache of the browser, restarting your wifi and router and see what happens there.

Hypebeast: User and Forum Support

Jul 14, 2012 @ 08:38
testing

I want to see the world burn

Jul 14, 2012 @ 21:29
Yo it works again. dunno if u guys did anything but hb works again through blue tooth connection with a phone with 3g< connection on my playbook

cheers!
Warren
Jul 15, 2012 @ 00:53
Yo it works again. dunno if u guys did anything but hb works again through blue tooth connection with a phone with 3g< connection on my playbook

cheers!


No probs and no I don't think we did anything smokeyface

Hypebeast: User and Forum Support

Please login first to reply.
HYPECHAT 0