December 01, 2012 @ 22:41:20 PM
Post: 366
Join Date: Apr 2012
Location: ADL
@jaded

http://hypebeast.com/forums/denim/51504/?topic_page=254#post-3799646
http://hypebeast.com/forums/off-topic/55613/?topic_page=646#post-3799463
http://hypebeast.com/forums/denim/83398/?topic_page=163#post-3799443

seems most over page 60 are/were broken
December 01, 2012 @ 22:48:21 PM
Post: 366
Join Date: Apr 2012
Location: ADL
@jaded
this thread too, lol
December 01, 2012 @ 22:57:17 PM
jaded
Forum Moderator
Post: 8323
Join Date: Feb 2008
Location: ಠ______ಠ
@jbanger Yeah, I don't know what's going on, it seems to be an issue that's getting worse and worse. The three threads you linked above should be okay now, let me know if they aren't.

i'm the best mayne, i deed it

December 02, 2012 @ 11:42:23 AM
Post: 110
Join Date: Oct 2012
Pretty much every thread is broken for me, including this one (last post I can see is from jaded 12 hours ago but when I clicked on the thread it said there was a post in the last hour i think)

www.grubbymits.co.uk | Affordable vintage & streetwear

December 02, 2012 @ 17:57:47 PM
Post: 22
Join Date: Sep 2012
@jaded

There is now like only 10 threads working. There's activity but when you go in them, there's the same one everytime.

Why not go to the threads that are broke (it will take 30 minutes to find them all) delete all of them and re-make them so it can start over. It seems threads that have a huge amount of posts are the ones that have the problem. Maybe that would solve it.
December 02, 2012 @ 19:43:45 PM
jaded
Forum Moderator
Post: 8323
Join Date: Feb 2008
Location: ಠ______ಠ
@warrenlee Any updates on this, Warren?

i'm the best mayne, i deed it

December 03, 2012 @ 00:08:49 AM
Warren
Forum Moderator
Post: 440
Join Date: Aug 2011
Location: Hypebeast HQ
hey @jaded sorry for the delay. I think there are two different cases here.

Case 1. Page Numbers not updated and cannot go to the last page.

Case 2. When you click on the icon in the topics list it'll take you to the last read post not to the recently posted post.

I'll have a look a case 1 later today.

Hypebeast: User and Forum Support

December 03, 2012 @ 01:23:53 AM
Post: 2192
Join Date: May 2009
Location: Coyutla, Mexico
Sorry but we need a clean up on the wdywt thread off topic.
To many tryhards failing at trolling
December 03, 2012 @ 03:40:05 AM
Post: 2981
Join Date: Jun 2009
I try posting in some topics, but whenever I refresh the topic after posting, my post/s aren't there.

Just a heads up also that maybe this is because of wait time.
December 03, 2012 @ 05:13:55 AM
Post: 2389
Join Date: May 2011
Location: 617/781/508
Black Females Thread still broken and Pornstar is too
December 03, 2012 @ 05:31:53 AM
Post: 747
Join Date: Jun 2012
Location: The depths of the 14th Dimension
Change the layout back mods, i cant post topics, pages cant be accessed, plus it looks stupid.

Cant be the only one thinking this

Ayyy!-Fonzie

December 05, 2012 @ 05:14:14 AM
Post: 31
Join Date: May 2008
Location: Hong Kong
The post reply issue should have been fixed now.
We are also working on thumbs up / down button, will be live soon.
December 07, 2012 @ 04:59:36 AM
Post: 11
Join Date: Dec 2011
Location: Chicago
(Invalid img)how do i post images???
December 26, 2012 @ 04:26:55 AM
Post: 4509
Join Date: Mar 2006
Location: the 5th BLVCK dimension
Why is it when I post something in a thread it doesn't update to recent??? 
December 26, 2012 @ 09:58:03 AM
Post: 31
Join Date: May 2008
Location: Hong Kong
Why is it when I post something in a thread it doesn't update to recent??? 
Sorry I don't understand your question?
January 03, 2013 @ 10:28:03 AM
Post: 10
Join Date: Jan 2013
Location: chillen
Cant make a thread it gives me an error message

whenever i post it redirects me to an error page
January 04, 2013 @ 23:18:38 PM
Post: 7
Join Date: Jan 2013
Location: Los Angeles
Same for me, I haven't been able to start any topic it sends me to a 404 page?
January 04, 2013 @ 23:18:50 PM
Post: 7
Join Date: Jan 2013
Location: Los Angeles
Same for me, I haven't been able to start any topic it sends me to a 404 page?
January 06, 2013 @ 07:55:36 AM
Post: 25
Join Date: Jan 2013
Location: Anchorage, Alaska
i cant make a topic it says forbidden. and i just registered and have been posting and my post count remains at 0

and after i reply it does not refresh all the way i have to refresh the page manually 
January 28, 2013 @ 14:00:06 PM
Post: 181
Join Date: Jul 2012
Anyone having issues not being able to go from page to page on the forums? I get no options for what page number I'm on and I've tried multiple browsers.
January 28, 2013 @ 19:07:27 PM
Post: 2493
Join Date: Apr 2006
Location: Chicago.
Yes same thing is happening to me. Looks like hb developers are systematically trying to destroy the forums. Again.
January 28, 2013 @ 20:36:35 PM
Post: 1654
Join Date: Apr 2012
Location: Miami, FL
Anyone having issues not being able to go from page to page on the forums? I get no options for what page number I'm on and I've tried multiple browsers.

Same here.

( ͡° ͜ʖ ͡°) Florida State Seminole

January 28, 2013 @ 22:26:52 PM
Post: 5750
Join Date: Nov 2011
Location: CBR, Down Under
me too, same shitty thing?)

instagram/twitter/snapchat : dadonnyd

January 29, 2013 @ 02:08:22 AM
Post: 3740
Join Date: Aug 2007
I'm having the same problem. Also opening a thread to the last unread post isn't as good as it was years ago. I've been having to go to the last page for the past year.
January 29, 2013 @ 02:10:31 AM
Post: 2493
Join Date: Apr 2006
Location: Chicago.
it's so great that the admins care so much about the people that use these forums!
January 29, 2013 @ 02:32:08 AM
Post: 2192
Join Date: May 2009
Location: Coyutla, Mexico
fix the fucking page numbers back nigga

This post is hidden due to user account is no longer active or improper post content.

April 09, 2013 @ 13:25:55 PM
Post: 624
Join Date: Jan 2010
Location: Toronto, ON
cant fucking embed

Let your plans be dark and impenetrable as night, and when you move, fall like a thunderbolt

April 30, 2013 @ 02:30:46 AM
Post: 78
Join Date: Sep 2012
i can't create new topic. It says access denied and it's been two days already.
May 02, 2013 @ 19:38:06 PM
Post: 89
Join Date: Mar 2013
i can't create new topic. It says access denied and it's been two days already.
Same problem, been 3 days and I can't make a new topic
Please login first to reply.
x