April 24, 2012 @ 03:59 AM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

fixed.
Just remember to provide me a link to the thread so I can fix it immediately.
Thanks

Hypebeast: User and Forum Support

April 24, 2012 @ 02:50 PM
Enryu

suspended

Post: 379

Join Date: Jan 2012

Location: Heaven

Ayo Warren I think something is wrong with the pm. It doesn't work...
April 26, 2012 @ 12:37 AM
feathers

Post: 592

Join Date: Mar 2012

Location: Toronto

http://hypebeast.com/forums/canada/19299/?topic_page=75#post-3407988
can you help me with that ?

bocks lowgo 416 سبحان @supnygungy | instagram

April 26, 2012 @ 01:46 AM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

Ayo Warren I think something is wrong with the pm. It doesn't work...


Sorry for the late reply, which part of the PM doesn't work?

Hypebeast: User and Forum Support

April 26, 2012 @ 01:52 AM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

http://hypebeast.com/forums/canada/19299/?topic_page=75#post-3407988
can you help me with that ?


Fixed

Hypebeast: User and Forum Support

April 26, 2012 @ 02:12 AM
feathers

Post: 592

Join Date: Mar 2012

Location: Toronto

still cant access it :O. thanks ! smile

bocks lowgo 416 سبحان @supnygungy | instagram

April 26, 2012 @ 02:25 AM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

still cant access it :O. thanks ! smile


There're only 73 pages so else you would see posts in the 75th page

Hypebeast: User and Forum Support

April 26, 2012 @ 02:28 AM
feathers

Post: 592

Join Date: Mar 2012

Location: Toronto

oh thanks ! aha.

bocks lowgo 416 سبحان @supnygungy | instagram

April 30, 2012 @ 01:36 AM
ToyotaGuy

Post: 2257

Join Date: May 2009

Location: Coyutla, Mexico

fix the fucking Official Picture Video Gif thread right now.
April 30, 2012 @ 01:42 AM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

fix the fucking Official Picture Video Gif thread right now.


huh aint fixing with that attitude.

Hypebeast: User and Forum Support

April 30, 2012 @ 03:21 AM
ToyotaGuy

Post: 2257

Join Date: May 2009

Location: Coyutla, Mexico

I'm sorry please can you fix it. my bad homie.

i don't want that OG thread to go thats why.
May 3, 2012 @ 01:25 PM
sweez

Post: 318

Join Date: Feb 2012

Location: Yass

not working:

http://hypebeast.com/forums/fashion-brands/163514/?topic_page=527

fix please thanks!!!
May 3, 2012 @ 02:25 PM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

not working:

http://hypebeast.com/forums/fashion-brands/163514/?topic_page=527

fix please thanks!!!


Whats wrong with it?

If its because you can't post in it, it's because a mod closed it and there must of been a reason why it was closed which I wouldn't know.

Hypebeast: User and Forum Support

May 30, 2012 @ 03:25 AM
D. Rose

Post: 2234

Join Date: Sep 2010

http://hypebeast.com/forums/denim/51504/?topic_page=252#post-3468803

Broken. It says there are no posts available.

LOWBALL PARADISE: http://hypebeast.com/forums/apparel/159669

May 30, 2012 @ 05:01 AM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

all done for ya there D.Rose

Hypebeast: User and Forum Support

June 12, 2012 @ 04:48 AM
ktan09

Post: 269

Join Date: Dec 2007

I'm not able to create a new thread in any forum. Why is that? I'm posting here as a reply which works for me, but no new threads? I'm using Safari on OSx 10.7.4
June 12, 2012 @ 06:54 AM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

what kind of content is in the body of the topic post?

Hypebeast: User and Forum Support

June 12, 2012 @ 02:10 PM
ktan09

Post: 269

Join Date: Dec 2007

I can't even click on the button that says New Topic. I click but nothing happens or loads.
June 13, 2012 @ 01:44 AM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

alright I see, also is this reply box like half the size of what it's suppose to be?
Try clicking on the unsubscribe/subscribe button and see if it changes.
If it does not change then you probably have your scripts prevented.

Hypebeast: User and Forum Support

July 9, 2012 @ 09:13 PM
DangItWinchester

Post: 88

Join Date: Aug 2011

http://hypebeast.com/forums/denim/38442/?topic_page=40#post-3522609

I can't see anything past page 40 from February 12th and later. Getting annoying because I asked a question through the quick reply and can't even see my own post.
July 10, 2012 @ 12:03 AM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

http://hypebeast.com/forums/denim/38442/?topic_page=40#post-3522609

I can't see anything past page 40 from February 12th and later. Getting annoying because I asked a question through the quick reply and can't even see my own post.


thats all fixed for you.

Hypebeast: User and Forum Support

August 8, 2012 @ 06:17 PM
DangItWinchester

Post: 88

Join Date: Aug 2011

http://hypebeast.com/forums/denim/82050/?topic_page=246#post-3599439

Now I can't see anything past the 246 page even though people are still posting.
August 8, 2012 @ 07:43 PM
DirtbagZack

Post: 1077

Join Date: Mar 2010

Location: TURN UP

my page is shifted to the left

whatever

August 8, 2012 @ 10:53 PM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

http://hypebeast.com/forums/denim/82050/?topic_page=246#post-3599439

Now I can't see anything past the 246 page even though people are still posting.


Hi there, it's now fixed

Hypebeast: User and Forum Support

August 8, 2012 @ 10:54 PM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

my page is shifted to the left


What do you mean it's shifted left? Can you give me some more details.

Thanks

Hypebeast: User and Forum Support

August 9, 2012 @ 01:42 AM
Panther.

Post: 1778

Join Date: Apr 2012

Location: Miami, FL

my page is shifted to the left


What do you mean it's shifted left? Can you give me some more details.

Thanks

Same happened to me when I go on with IE, so I'm using Google Chrome now.

( ͡° ͜ʖ ͡°) Florida State Seminole

August 9, 2012 @ 02:18 AM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

@panther-2 @antioch its fixed, thanks for the heads up

Hypebeast: User and Forum Support

September 13, 2012 @ 09:49 PM
Negron

Post: 645

Join Date: Jan 2010

Location: Toronto, ON

http://hypebeast.com/forums/off-topic/163516/?topic_page=527#post-3673615
i cant see anything past 3 days ago in the wdywt thread. only see that people posted but cant actually see the posts

Let your plans be dark and impenetrable as night, and when you move, fall like a thunderbolt ≈ @NegronusPrime

September 13, 2012 @ 11:18 PM
Warren

moderator

Post: 458

Join Date: Aug 2011

Location: Hypebeast HQ

http://hypebeast.com/forums/off-topic/163516/?topic_page=527#post-3673615
i cant see anything past 3 days ago in the wdywt thread. only see that people posted but cant actually see the posts


Hey there fixed

Hypebeast: User and Forum Support

September 17, 2012 @ 06:48 PM
jaded

moderator

Post: 8015

Join Date: Feb 2008

Location: ಠ______ಠ

@warrenlee The WDYWT chat thread is stuck on 539, not showing new posts.

i'm the best mayne, i deed it


Please login first to reply.
Back To Top