February 29, 2012 @ 01:59:18 AM
Post: 814
Join Date: Mar 2011
http://hypebeast.com/forums/apparel/166303/?topic_page=1#post-3331129

just realized that my FS thread is gone for some reason... can you restore it?
February 29, 2012 @ 04:59:59 AM
Warren
Forum Moderator
Post: 440
Join Date: Aug 2011
Location: Hypebeast HQ
Restoring is no problem, but there was obviously a reason for it to be deleted.

Hypebeast: User and Forum Support

February 29, 2012 @ 06:25:45 AM
Warren
Forum Moderator
Post: 440
Join Date: Aug 2011
Location: Hypebeast HQ
here's what our moderator has to say:

"I have been deleting threads that do not have a photo username tagged or if the photos are broken, or no pricing, or ebay listing.
I only delete it if the marketplace policy is not fulfilled."

Hope this explains it.
Thanks

Hypebeast: User and Forum Support

March 01, 2012 @ 02:47:01 AM
Post: 814
Join Date: Mar 2011
Ah, my bad i didn't even notice that i left the tag out. Is it okay if you restore the thread and I'll add a clear group shot photo of all of the items for sale with my tag in the picture?
March 01, 2012 @ 13:19:48 PM
Warren
Forum Moderator
Post: 440
Join Date: Aug 2011
Location: Hypebeast HQ
I'll let you know when I've restored your thread so you can go and edit.
Just lemme know when you're not banned.

Hypebeast: User and Forum Support

March 03, 2012 @ 21:44:11 PM
Post: 814
Join Date: Mar 2011
Okay i'm unbanned now, can i get that thread restored?
March 04, 2012 @ 21:28:50 PM
Post: 672
Join Date: Jul 2010
Location: San Diego
how do i start a thread?

FS: diamond supply co tees xl. who wants to trade a black supny hoodie for black box logo? WTB: Sup hockey top 2010

March 05, 2012 @ 02:06:07 AM
Warren
Forum Moderator
Post: 440
Join Date: Aug 2011
Location: Hypebeast HQ
http://hypebeast.com/forums/apparel/166303/?topic_page=1#post-3331129

just realized that my FS thread is gone for some reason... can you restore it?


Alright, its back up. Please change the pictures, thanks

Hypebeast: User and Forum Support

March 05, 2012 @ 02:06:45 AM
Warren
Forum Moderator
Post: 440
Join Date: Aug 2011
Location: Hypebeast HQ
Originally posted by Inactive User
how do i start a thread?


Theres a Post Topic button in the list of topics page.

Hypebeast: User and Forum Support

March 19, 2012 @ 18:14:26 PM
Post: 366
Join Date: Jan 2012
Location: Heaven
Don't know if I'm the only one but I can't create any thread thats why I post here. When I pass the mouse over forum or login nothing appear.Can't subscribe to thread too.
Detail page say Error on page. I had to write the whole address to get here. can yall fix this? thx.
March 19, 2012 @ 23:57:34 PM
Warren
Forum Moderator
Post: 440
Join Date: Aug 2011
Location: Hypebeast HQ
Don't know if I'm the only one but I can't create any thread thats why I post here. When I pass the mouse over forum or login nothing appear.Can't subscribe to thread too.
Detail page say Error on page. I had to write the whole address to get here. can yall fix this? thx.


Hi there, whats the browser and version that you're using?

thanks

Hypebeast: User and Forum Support

This post is hidden due to user account is no longer active or improper post content.

March 20, 2012 @ 01:13:37 AM
Post: 2388
Join Date: May 2011
Location: 617/781/508
This is happening to me as well, Firefox

Sometimes it lets me post pics and sometimes it doesn't regardless of No Script or not while on Firefox. Gay ass shit
March 20, 2012 @ 01:49:31 AM
Warren
Forum Moderator
Post: 440
Join Date: Aug 2011
Location: Hypebeast HQ
are you inserting the correct image links inbetween the tags?

Hypebeast: User and Forum Support

March 20, 2012 @ 01:57:26 AM
Post: 2388
Join Date: May 2011
Location: 617/781/508
Like sometimes it will have no button for image links or won't even let me quote. Like it's different everytime I click on a new thread. Sometimes those buttons are there sometimes they are not.
March 21, 2012 @ 00:02:58 AM
Warren
Forum Moderator
Post: 440
Join Date: Aug 2011
Location: Hypebeast HQ
on another note, we run alot of javascript on the site so please wait for the site finish loading it's scripts else the buttons may not respond right away.

Hypebeast: User and Forum Support

March 22, 2012 @ 04:38:16 AM
Post: 63
Join Date: Dec 2010
delete thread
http://hypebeast.com/forums/apparel/166799/
March 22, 2012 @ 05:02:26 AM
Warren
Forum Moderator
Post: 440
Join Date: Aug 2011
Location: Hypebeast HQ
delete thread
http://hypebeast.com/forums/apparel/166799/


As you wish. Deleted

Hypebeast: User and Forum Support

March 22, 2012 @ 05:03:10 AM
Post: 22
Join Date: Feb 2007
do not delete the thread posted above, Paypal is investigating him for fraudelent transactions, and I am waiting for a refund and that is EVIDENCE that he has scammed people.
March 23, 2012 @ 19:29:32 PM
Post: 2229
Join Date: Feb 2012
Location: US
It won't let me quote and every time I try to post a sale thread nothing happens I've tried on my pc iPad and friends laptop none work..
March 23, 2012 @ 19:56:52 PM
Post: 574
Join Date: Jul 2009
Location: DMV
What vafins said. Tried on a Mac and a Pc. Using IE, Firefox, and Chrome

Also the little button for photos, and videos are their anymore.
March 23, 2012 @ 20:09:46 PM
Post: 2229
Join Date: Feb 2012
Location: US
Yea I've tried on different browsers also kinda pissing me off haha
March 24, 2012 @ 10:44:36 AM
Warren
Forum Moderator
Post: 440
Join Date: Aug 2011
Location: Hypebeast HQ
Hi all sorry about the issues risen.
One of our scripts was broken and it's been fixed.
Sorry for the inconvenience

Hypebeast: User and Forum Support

March 24, 2012 @ 19:28:28 PM
Post: 2192
Join Date: May 2009
Location: Coyutla, Mexico
wtf i can't quote
March 25, 2012 @ 02:41:06 AM
Post: 71
Join Date: Feb 2012
Location: popeyes
^Having the same problem.

Also, how do I embed videos? I've tried every way and the most I can get is a working link.
March 25, 2012 @ 03:53:31 AM
Warren
Forum Moderator
Post: 440
Join Date: Aug 2011
Location: Hypebeast HQ
For a temporary solution: give it a couple of refreshes

Hypebeast: User and Forum Support

April 23, 2012 @ 20:12:57 PM
Post: 2493
Join Date: Apr 2006
Location: Chicago.
Supreme thread is broken again warren.
April 23, 2012 @ 20:28:20 PM
Post: 579
Join Date: Mar 2012
Location: Toronto
Supreme thread is broken again warren.

bocks lowgo 416 سبحان @supnygungy | instagram

April 23, 2012 @ 22:00:51 PM
Post: 214
Join Date: Dec 2011
Location: Toronto
Yup, can't see past the 455th page on the supreme thread
April 23, 2012 @ 23:53:27 PM
Warren
Forum Moderator
Post: 440
Join Date: Aug 2011
Location: Hypebeast HQ
hit me up with the link

Hypebeast: User and Forum Support

Please login first to reply.
x