Editing Problem [Fixed]

Jul 14, 2012 @ 17:12
Thanks, I can login now but I still can't access that "rafi_" username and edit that post which is weird cause they seem to be the same account.
Warren
Jul 14, 2012 @ 18:03
You'll have wait until Monday cos I'm gonna need to tweak the database abit

Hypebeast: User and Forum Support

Warren
Jul 16, 2012 @ 02:45
@rafi Hi try it now.

Hypebeast: User and Forum Support

Aug 08, 2012 @ 19:43
my page is shifted to the left

I'm much different dog

Sep 01, 2012 @ 01:39
i still can't edit my first post, when do you think it'll be fixed?

http://hypebeast.com/forums/apparel/17942

Warren
Sep 01, 2012 @ 01:42
i still can't edit my first post, when do you think it'll be fixed?


which thread are we talking about? please provide me with a link.

Hypebeast: User and Forum Support

Sep 02, 2012 @ 02:04
http://hypebeast.com/forums/apparel/179425/
yah i can't edit the first post of that thread

http://hypebeast.com/forums/apparel/17942

Sep 03, 2012 @ 02:14
*fixed*

just figured out my issue

http://flickr.com/antoinebeme http://antoineraps.tumblr.com http://twitter.com/antoineraps

Warren
Sep 03, 2012 @ 03:16
http://hypebeast.com/forums/apparel/179425/
yah i can't edit the first post of that thread


Fixed, try it now

Hypebeast: User and Forum Support

Sep 03, 2012 @ 03:19
THANKS :D it works fine now

http://hypebeast.com/forums/apparel/17942

Dec 10, 2012 @ 19:28
when i want to edit my post in a thread, it wont let me delete anything and sometimes i cant even type anything in the text box.  

FS: Nike x Sup Foams in Black Sz. 8.5 and Sup black safari

Feb 12, 2013 @ 00:40
Hello,

I'm having trouble editing this first post:

http://hypebeast.com/forums/post/3879055

It worked once, now it has stopped working.

Thanks
Feb 12, 2013 @ 05:52
Hello, 

Were having some issues with editing and updating the post. The link to our website seems to be not working. Also, were noticing a unwanted character in the word "individual's", replacing the " ' " with "â" 

Here's the link to the thread: http://hypebeast.com/forums/fashion-brands/195558

Thanks
Mar 10, 2013 @ 00:17
Hi I'm having issues editing my post. I cant upload pictures and cannot edit anything.  it shows up when i press edit but when I try to publish it nothing changes.  

http://hypebeast.com/forums/apparel/196962#3920846 that is the link to my thread;

Thanks in advance!

http://hypebeast.com/forums/apparel/17942

Nov 24, 2013 @ 21:54
every time i try to post a picture it will not let me, not sure why any suggestions? 
(Invalid img)

just shows broken link
Nov 25, 2013 @ 20:51
you're not using the direct link to the image. to get the direct link just simply right click the image and press copy link

KB FAM // IG @shin0bi

Dec 07, 2013 @ 14:01
testing my avatar
Sep 23, 2015 @ 21:01
http://hypebeast.com/forums/fashion-brands/227043
cant edit/update
Sep 28, 2015 @ 15:34
this bug seems to be affecting every post for me using the fashion brands section, can't edit anything (comments or main post)

Admin: This issue is fixed. Thank you
Please login first to reply.
HYPECHAT 0