November 03, 2011 @ 00:50:34
Mine got fixed too. Thanks!
November 05, 2011 @ 14:45:40
cant seem to fix mines, the first two post
http://hypebeast.com/forums/apparel/forum/topic/supreme-crooksampcastles-stussy-illest-bape-m-l-updated-on-the-regular-3128168/?_wpnonce=13f6ad20cf#post-3129436

I import JDM vehicles into Canada, let me know if you're interested

November 05, 2011 @ 14:57:29
Warren
cant seem to fix mines, the first two post
http://hypebeast.com/forums/apparel/forum/topic/supreme-crooksampcastles-stussy-illest-bape-m-l-updated-on-the-regular-3128168/?_wpnonce=13f6ad20cf#post-3129436


No worries, I'll let you know when it's fixed

Hypebeast: User and Forum Support

November 08, 2011 @ 02:03:33
Warren
Hi 4ne1, I tested your posts and they edit fine. are you missing the edit link or is it just not saving your changes?

Hypebeast: User and Forum Support

November 09, 2011 @ 19:27:56
Won't let me edit:

http://hypebeast.com/forums/sneakers/visvim-fbt-double-tone-excellent-condition-sz-9-2291990/
November 10, 2011 @ 02:15:50
Warren
Originally posted by Inactive User
Won't let me edit:

http://hypebeast.com/forums/sneakers/visvim-fbt-double-tone-excellent-condition-sz-9-2291990/


Hi there, you be able to edit now

Hypebeast: User and Forum Support

November 17, 2011 @ 03:12:41
I recently updated my FS thread but after i finished editing it came out all fucked up like this:

http://hypebeast.com/forums/sneakers/fs-sz-9-10-5-vans-vault-buffalo-boot-lx-nike-vintage-blazer-hi-suede-am90-king-of-the-mountain/?topic_page=1#post-3233203

no matter how many times i try to fix it, i always end up with basically all of my post cut off an "Ã

2 posts are hidden due to user account is no longer active or improper post content.

November 17, 2011 @ 07:25:23
Warren
Hi there, the problem here is because your username contains a foreign character (the O). I know its a pain but there are 2 solutions.

Everytime you quote you change the foreign O to a normal O

or

Change your display name in user settings

Hypebeast: User and Forum Support

November 19, 2011 @ 20:26:27
Hm, but editing works fine for all of my other threads though...?

EDIT: Changed my name but it's still not working
November 21, 2011 @ 01:55:30
Warren
Hm, but editing works fine for all of my other threads though...?

EDIT: Changed my name but it's still not working


testing

Hypebeast: User and Forum Support

November 21, 2011 @ 01:55:52
Warren
Looks fine here test

Hypebeast: User and Forum Support

November 29, 2011 @ 04:25:25
i'm having another editing problem. When I try to edit a specific post in my own thread, it goes to my first post. For example, i'm trying to edit the last post in my thread, but it when I click "edit," it goes to my first post as if I was going to edit that one instead.
December 01, 2011 @ 16:48:44
Warren
i'm having another editing problem. When I try to edit a specific post in my own thread, it goes to my first post. For example, i'm trying to edit the last post in my thread, but it when I click "edit," it goes to my first post as if I was going to edit that one instead.


Sorry for the late reply. Is the problem still occurring?
Which post are you editing?

Hypebeast: User and Forum Support

December 02, 2011 @ 05:42:25
Originally posted by Inactive User
i'm having another editing problem. When I try to edit a specific post in my own thread, it goes to my first post. For example, i'm trying to edit the last post in my thread, but it when I click "edit," it goes to my first post as if I was going to edit that one instead.


Sorry for the late reply. Is the problem still occurring?
Which post are you editing?


i'm unable to edit the first post on page 8 (http://hypebeast.com/forums/fashion-brands/imperium-imprm-2011-official-discussion-thread-2840323/?topic_page=8#post-3248273)

when I click "edit" it brings up the first post on page 1 instead.
December 02, 2011 @ 08:12:06
Warren
Hi Imprm, thanks for the heads uo. It's now fixed.

Hypebeast: User and Forum Support

December 03, 2011 @ 20:16:36
Please let me know if my OP can be fixed. Much appreciated

http://hypebeast.com/forums/apparel/supreme-nike-sb-sample-ds-diamond-supply-og-ds-huf-mishka-the-hundreds-m-xxxl-3070422/

December 04, 2011 @ 04:34:51
Hello,

I'm having trouble editing the first post of my For Sale.

Link: http://hypebeast.com/forums/apparel/w-h-bbcsupremesamurai-kiks-tyo-huf-undftd-nbhd-bape-size-m-l-come-buy-2505651/?topic_page=9#post-3235387

Thanks.
December 06, 2011 @ 01:29:22
Originally posted by Inactive User
Hi Imprm, thanks for the heads uo. It's now fixed.


It didn't work. I think I know what the problem is. The first post on every page links back to the very first post of the whole thread whenever I click "edit." I tested it out and that seems to be the issue.
December 06, 2011 @ 02:12:43
Warren
Originally posted by Inactive User
Hello,

I'm having trouble editing the first post of my For Sale.

Link: http://hypebeast.com/forums/apparel/w-h-bbcsupremesamurai-kiks-tyo-huf-undftd-nbhd-bape-size-m-l-come-buy-2505651/?topic_page=9#post-3235387

Thanks.


Try it now

Hypebeast: User and Forum Support

December 06, 2011 @ 02:18:23
Warren
Hello,

I'm having trouble editing the first post of my For Sale.

Link: http://hypebeast.com/forums/apparel/w-h-bbcsupremesamurai-kiks-tyo-huf-undftd-nbhd-bape-size-m-l-come-buy-2505651/?topic_page=9#post-3235387

Thanks.


Hi, hopefully you can edit now, thanks!

Hypebeast: User and Forum Support

December 06, 2011 @ 02:56:21
Warren
Originally posted by Inactive User
Hi Imprm, thanks for the heads uo. It's now fixed.


It didn't work. I think I know what the problem is. The first post on every page links back to the very first post of the whole thread whenever I click "edit." I tested it out and that seems to be the issue.


Hi, I guessed I overlooked something, but it should be working this time. Try it out, thanks!

Hypebeast: User and Forum Support

December 07, 2011 @ 02:19:15
Originally posted by Inactive User
Originally posted by Inactive User
Hi Imprm, thanks for the heads uo. It's now fixed.


It didn't work. I think I know what the problem is. The first post on every page links back to the very first post of the whole thread whenever I click "edit." I tested it out and that seems to be the issue.


Hi, I guessed I overlooked something, but it should be working this time. Try it out, thanks!


it worked. thanks!
December 07, 2011 @ 08:03:09
Mines fixed, thanks! Much appreciated

January 08, 2012 @ 04:31:01
sorry if this is the wrong place to post this but
i would like to edit the title to a thread i got open, i remember being able to do it before by posting on a special thread
everything has changed now and i don't know where i would post a name change
i tried doing it myself by editing my thread, but it doesn't let me
January 08, 2012 @ 06:06:33
Warren
sorry if this is the wrong place to post this but
i would like to edit the title to a thread i got open, i remember being able to do it before by posting on a special thread
everything has changed now and i don't know where i would post a name change
i tried doing it myself by editing my thread, but it doesn't let me


Hi there which topic do you wanna change and I'll check it out.

Hypebeast: User and Forum Support

January 08, 2012 @ 07:30:13
its
http://hypebeast.com/forums/apparel/145442/?topic_page=1

i would like it so say, if possible
fs/ft DS Supreme L/S Pocket Tee & DS Navy Box Logo
thanks
January 09, 2012 @ 02:21:53
Warren
its
http://hypebeast.com/forums/apparel/145442/?topic_page=1

i would like it so say, if possible
fs/ft DS Supreme L/S Pocket Tee & DS Navy Box Logo
thanks


All fixed. Thanks for the heads up.

Hypebeast: User and Forum Support

July 14, 2012 @ 08:13:55
http://hypebeast.com/forums/music/149276/

won't let me edit my first post :c
Please login first to reply.
x