Problems uploading avatar.

Drewbacca
Feb 28, 2011 @ 11:12
hmm why is it working for some and not for others.

Forum Administrator • @DREWKKAKE

Feb 28, 2011 @ 12:56
This shit didn't work for me for two months, but few days ago I changed size of my avatar to: 60 x ... and it works !!! maximum size of avatar is: 60x60.

I miss old HB...

Drewbacca
Mar 01, 2011 @ 12:30
might of been them just fixing it because im sure people were uploading at a smaller size before this. still dont know why its not working for everybody. post if you are still having trouble

Forum Administrator • @DREWKKAKE

Mar 01, 2011 @ 16:14
Finally got it. Any reason we have to upload it the size of a baby's toenail?
Mar 02, 2011 @ 10:31
just worked for me, but it has to be a tiny avatar or it wont work...it shouldnt have to be that small in order for it to work, i still say it needs to be fixed

.

Inactive User

Mar 03, 2011 @ 20:53
now everyone's avatar is 60x60

not cool
Drewbacca
Mar 04, 2011 @ 19:27
oh they must have changed it let me see if i can change the settings

Forum Administrator • @DREWKKAKE

Mar 07, 2011 @ 06:43
Yeah I was having the same problem, and I switched it to 60x60 and it worked fine. I would like to see bigger sizes if at all possible. And if the new sizes are the standard now, I would suggest changing the dimensions of the maximum size listed below the Custom Avatar selection option.

When in doubt, show that bitch your Slurpee cup collection.

Drewbacca
Mar 07, 2011 @ 10:21
... If all they had done was change the size restrictions, wouldn't it say the image is too large rather than resulting in an error page?

(EDIT) http://www.checkupdown.com/status/E502.html


unless the last programmer messed up the page that is supposed to tell you that

Forum Administrator • @DREWKKAKE

Mar 18, 2011 @ 13:29
how do i change a pic 60by60?

I want to see the world burn

Mar 18, 2011 @ 17:05
yeah shit wont let change my avy.

i keep getting 502 bad gateway

Inactive User

Mar 20, 2011 @ 17:54
502 Bad Gateway

nginx


I'm tired of this mouth yo.
Mar 20, 2011 @ 22:49
same shit diff day.

502 bad gateway.

http://instagram.com/eleong

Mar 25, 2011 @ 02:32
now everyone's avatar is 60x60

not cool


Yeah, this is going backwards for my push to 120x120 avy.
Mar 30, 2011 @ 18:49
Can't use a custom avatar
Every time I try to use a custom avatar whether it be through uploading or using a url i get a 502 Bad Gateway...

What do?
Mar 30, 2011 @ 19:02
Every time I try to use a custom avatar whether it be through uploading or using a url i get a 502 Bad Gateway...

What do?


It has to be 60x60, which is pretty gay...

When in doubt, show that bitch your Slurpee cup collection.

Mar 30, 2011 @ 19:09
[QUOTE=Z
Mar 30, 2011 @ 19:26
I thought it says 80 x 80....
gay
but this works...
Thanks


Yeah, they refuse to put it to the right settings. Tech support is lazy.

When in doubt, show that bitch your Slurpee cup collection.

Apr 03, 2011 @ 21:25
is this ever going to get FIXED or what

starting to piss me off lolol

I want to see the world burn

Apr 05, 2011 @ 16:28
Problems uploading avatar
Hey, I am having problems uploading an Avatar. Everytime I do, it says the file size is too big...IDK what to do, help me please
Apr 05, 2011 @ 19:04
is this shit ever gonna get fixed , like godanm man, whats it been now almost half a year ??
Apr 06, 2011 @ 19:41
Ok so it works as 60x60 but this is too small. Please get it fixed to 80x80, or even better 120!
Apr 09, 2011 @ 02:19
can we get 80x80 pl0x??
Apr 11, 2011 @ 23:55
how do you guys resize your avatars ?

it tried making it small but nothing its giving me a damn error

I want to see the world burn

May 01, 2011 @ 15:48
how do you guys resize your avatars ?

it tried making it small but nothing its giving me a damn error


Photoshop > Image Resize
May 24, 2011 @ 01:36
so what do i do if i get "Error 503 Service Unavailable"?

http://soundcloud.com/anonymousnigger

May 28, 2011 @ 18:33
so what do i do if i get "Error 503 Service Unavailable"?


same problem I have. nothing but 503

Inactive User

May 30, 2011 @ 14:29
same problem i have. Nothing but 503


need help too!
Jun 01, 2011 @ 21:06
Ha ha, you must be spent two routing! Call your network is there except by the other routers running outside! If really want to use and then closed the routing functions inside, or into switch!
Jun 10, 2011 @ 12:35
been tryna upload my king james avatar for a minute now..........!!!!!!!
Please login first to reply.