Free Worldwide Shipping on Orders Over $150.00 USD or more - Use Code: HBSHIP150
January 27, 2011 @ 04:39 PM
gnar

Post: 1545

Join Date: Oct 2009

Location: Vegas

I don't think they're doing a thing about it, honestly.
January 27, 2011 @ 04:41 PM
MrChicks

Post: 60

Join Date: Dec 2010

They better! lmao
January 27, 2011 @ 08:29 PM
Trollinator

Post: 5030

Join Date: Jun 2010

Location: Location

idk but i tried it the other day just cuz

and i was able to upload one.


maybe i got lucky ???

but try it like 2times a day maybe you'll get lucky too.

I want to see the world burn

January 29, 2011 @ 12:51 PM
Strict9

Post: 1581

Join Date: Jan 2010

Location: Florida

shit still doesnt workrazzrazz

.

January 30, 2011 @ 07:44 AM
subform

Post: 44

Join Date: Jan 2011

Location: Groningen, The Nethe...

still not working...

hey@subform.net / www.subform.net

January 30, 2011 @ 11:47 AM
ZOMBIEcorp

Post: 28

Join Date: Jan 2011

Still not working either
January 30, 2011 @ 12:58 PM
bussi

Post: 139

Join Date: Jun 2006

...not even working by entering image URL sad
January 30, 2011 @ 04:19 PM
DREWKKAKE

moderator

Post: 9631

Join Date: Oct 2007

Location: 707/562

I don't think they're doing a thing about it, honestly.


pretty sure i am. i've sent the problem over to the programmers and they have been looking into it. its currently out of my hands.

Forum Administrator • @DREWKKAKE

February 1, 2011 @ 01:41 AM
DuncanPinderhughes?

Post: 1306

Join Date: Nov 2010

Location: In a city with money...

okay good, im not alone
February 2, 2011 @ 10:03 AM
Suineefer

Post: 2

Join Date: Jan 2011

zithromax birth control what is zithromax for
administration of zithromax mycoplasma bacteria and zithromax zithromax antibiotic prescribed for zithromax dosage chlamydia 2000 gram zithromax pill
February 3, 2011 @ 12:48 AM
gnar

Post: 1545

Join Date: Oct 2009

Location: Vegas

pretty sure i am. i've sent the problem over to the programmers and they have been looking into it. its currently out of my hands.


Appreciate it, cheers.
February 4, 2011 @ 01:53 AM
db_cooper

Post: 2308

Join Date: Feb 2006

Location: Los Angeles

pretty sure i am. i've sent the problem over to the programmers and they have been looking into it. its currently out of my hands.


dat lie
February 7, 2011 @ 01:19 AM
bokchoy`

Post: 473

Join Date: Jan 2009

Location: Canada

same shit different day

http://instagram.com/eleong

February 14, 2011 @ 05:53 PM
Mr. Nice Watch

Post: 1807

Join Date: Sep 2008

same shit different day


.
February 15, 2011 @ 06:17 AM
baconboyswag

Post: 65

Join Date: Jan 2011

i don't think they're doing a thing about it, honestly.


this
February 16, 2011 @ 04:26 PM
Strict9

Post: 1581

Join Date: Jan 2010

Location: Florida

still nothing...

.

February 17, 2011 @ 12:14 PM
DREWKKAKE

moderator

Post: 9631

Join Date: Oct 2007

Location: 707/562

still nothing?! worked for me i think

Forum Administrator • @DREWKKAKE

February 17, 2011 @ 02:13 PM
CHIEFxIRONLUNG

Post: 792

Join Date: Feb 2008

Location: 973 New Jeru

still nothing?! worked for me i think


nope. had my fingers crossed and everything.
February 18, 2011 @ 07:59 AM
baconboyswag

Post: 65

Join Date: Jan 2011

still bad gateway 502
February 19, 2011 @ 10:28 PM
jawesome

Post: 3711

Join Date: Sep 2008

It worked for me. I used to have the creeper eyes, just changed it like two days ago.

Instagram: prxsh

February 20, 2011 @ 12:30 PM
Strict9

Post: 1581

Join Date: Jan 2010

Location: Florida

did u upload by comp or url? i just tried both and still didnt work for me

.

February 20, 2011 @ 02:54 PM
Kevin Ma

Post: 1239

Join Date: Jun 2008

Location: Hong Kong

yeah i reuploaded mine by link.

i've sent email upon email to our new programmer. who has put in service tickets to the people that handle our servers. the priority is listed as low but the service ticket is open. this is still out of my hands.

~drew

HYPEBEAST.COM

February 20, 2011 @ 03:00 PM
Kevin Ma

Post: 1239

Join Date: Jun 2008

Location: Hong Kong

I have been trying to upload my new avatar all day now, and every time I do I get a 502 Bad Gateway page.

The avatar requirements work for the pic, and I have tried different browsers. What gives?


so its letting me change your profile picture from your profile but not your avatar. if you go to your profile you can see. but im still getting the 502 gateway when i try to change the avatar

HYPEBEAST.COM

February 25, 2011 @ 11:22 AM
zinmaru

Post: 15

Join Date: Jan 2011

Location: Canada

please fix!

i2.photobucket.com/albums/y50/pimpinit/sideEMDere.jpg

been trying to make my avatar that picture forever. lol
February 26, 2011 @ 12:27 AM
ReZ

Post: 3244

Join Date: Dec 2007

Location: 510

i found out how to fix this. apparently the dimensions need to be small. i cropped a portion of my image (47x59), and it uploaded successfully.

here's the image that worked for me: i55.tinypic.com/zlsqxz.jpg
February 26, 2011 @ 01:07 AM
ss

Post: 16

Join Date: Jul 2010

Location: ON, Canada

Was just successful uploading my avatar from a URL. Dimensions- 60x60
February 26, 2011 @ 04:35 PM
Dorsal

Post: 340

Join Date: Jun 2008

Location: 301

I've tried several different times over the past few days to upload an avatar and it's not working at all it just keeps saying 502
February 26, 2011 @ 06:50 PM
ReZ

Post: 3244

Join Date: Dec 2007

Location: 510

crop it. dude above you was successful at 60x60
February 26, 2011 @ 07:11 PM
Strict9

Post: 1581

Join Date: Jan 2010

Location: Florida

^^
shit still doesnt work, i uploaded from comp and url

.

February 26, 2011 @ 09:48 PM
Dorsal

Post: 340

Join Date: Jun 2008

Location: 301

I've cropped it and all that and tried to upload from my computer and from url, but still nothing

Please login first to reply.
Back To Top