Get an Extra 20% Off Sale Items - Use code: EXTRA20
April 4, 2009 @ 10:44 PM
Hash>

Post: 677

Join Date: Jan 2009

Alright so I've got this D-Link WBR-1310 wireless router and it was working fine up until today when my dad decided it would be a good idea to disconnect the piece of shit (which was hard as fuck to set up in the first place) and fuck up our innanets. Right now I believe I am either borrowing someone elses internets or a ghost is providing me with a wireless connection. When i go into the wireless network control panel, the router (which appears as "dlink") has a practically full connection bar. however when i connect to it, the internet doesn't work, msn doesn't work, etc. same goes for my wii, it can't connect to the router.

anyone got any ideas or can you redirect me somewhar?
April 5, 2009 @ 09:23 AM
nasDAQ

Post: 776

Join Date: Nov 2008

Location: Torontooooooooo

Alright so I've got this D-Link WBR-1310 wireless router and it was working fine up until today when my dad decided it would be a good idea to disconnect the piece of shit (which was hard as fuck to set up in the first place) and fuck up our innanets. Right now I believe I am either borrowing someone elses internets or a ghost is providing me with a wireless connection. When i go into the wireless network control panel, the router (which appears as "dlink") has a practically full connection bar. however when i connect to it, the internet doesn't work, msn doesn't work, etc. same goes for my wii, it can't connect to the router.

anyone got any ideas or can you redirect me somewhar?

yeah i dont like d-link routers either
another bad one is TrendNet
April 5, 2009 @ 01:30 PM
jawesome

Post: 3704

Join Date: Sep 2008

Buy a PS3.

Instagram: prxsh

April 5, 2009 @ 04:34 PM
Hash>

Post: 677

Join Date: Jan 2009

not the problem p you silly barbarian

Please login first to reply.
Back To Top